Menu
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
841 Views
Message 1 of 8
Flag for a moderator

SuperHub 3.0 - 5g not working

Hi

I have had stable 5G connectivity for absolutely months.   

Nothing in my setup has changed, but now since 02nd April 5G does not work.

I can connect to it (iPad, iPhone, Laptop, security camera) but it says there is no internet connection. 2g network however continues to work

I have tried restarting couple of times and factory reset or changing channels but nothing works.

Please help.

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 3
Tuning in
835 Views
Message 2 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

You're not the only one. 5G has randomly become a problem for many. Disable smart optimisation for one in your settings. It helped make mine far less constant but still doesnt explain why its a random issue. 

Highlighted
  • 5
  • 0
  • 1
Tuning in
829 Views
Message 3 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

Thanks for reply. I already know that trick and smart optimisation is already disabled.
But to be honest I do not see any difference.

Cheers.
0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
821 Views
Message 4 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

Factory/pinhole reset the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 644
  • 120
  • 204
Forum Team
Forum Team
818 Views
Message 5 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

Try a pinhole reset.  Press the reset button for 20 seconds then release for 5 seconds, repeat this 3 times.  Then wait for 10mins.  Log into Hubs settings and go to Advanced > Wireless > Wireless signal - turn off optimisation and make sure on 2.4GHz 20/40 is selected and on 5GHz 20/40/80 is selected.  Apply these changes.  The network should show as 1 VM******* name and will choose 2.4 of 5GHz depending on device or distance from device.  5 is faster but doesn't travel as far, 2.4 is slower but is better over distance.

 

Regards

Rich

Send Me a PM!


Here to help! I'm a Field Technician helping out from home. Find out more
REFER A FRIEND AND SHARE £100 BETWEEN YOU

****************** ASK ME HOW ******************

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
809 Views
Message 6 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

I already tried to re-set all settings couple of times since 2nd April but no improve.

0 Kudos
Reply
Highlighted
  • 644
  • 120
  • 204
Forum Team
Forum Team
805 Views
Message 7 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

Did u do it for 20 seconds, 3 times in a row.  Doing it once doesn't always work

Send Me a PM!


Here to help! I'm a Field Technician helping out from home. Find out more
REFER A FRIEND AND SHARE £100 BETWEEN YOU

****************** ASK ME HOW ******************

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 3
Tuning in
803 Views
Message 8 of 8
Flag for a moderator

Re: SuperHub 3.0 - 5g not working

Smart optimisation makes automatic changes to channel and bandwidth.

Disabling leaves control to you. When it is enabled it can change ur channel itself if it wants to. This aint the end of the world because likely your device will change with it. However bandwidth can be difference between connection and no connection.

 

Imagine 20mhz as a flashlight. It can shine high beam a long way but only a small amount of light.

 

40mhz is a floodlight. It can send much more light but a short area covered.

 

So your device is connected may be connected at 20mhz but when it detects interference and changes to 40, objects further away get disconnected.

To see for your self and play around download wifi analyzer on your phone.

0 Kudos
Reply