Menu
Reply
Phen764
  • 1
  • 0
  • 0
Joining in
398 Views
Message 1 of 3
Flag for a moderator

Super Hub 4 Smart Plugs not connecting

I spent hours on this problem and my teenage son sorted it in minutes.

you need to enter the hubs settings and rename the to bands as VMxxxxxxx 2.4ghz and  VMxxxxxxx 5ghz and save them. ( where x = your network numbers)

connect your phone to the 2.4ghz band and then in the smart life app select the manual set up and wi fi plug option.

when it asks for wifi network and password you enter the network name as VMxxxxxxxxx 2.4ghz. And your password and it will find the plug.

thats where i was going wrong, i wasn't including the 2.4ghz bit of the name.

Tags (1)
0 Kudos
Reply
Adduxi
  • 5.93K
  • 494
  • 1.5K
Very Insightful Person
Very Insightful Person
377 Views
Message 2 of 3
Flag for a moderator

Re: Super Hub 4 Smart Plugs not connecting

I would caution as to using spaces and periods in naming SSID's.  It would have been better to just append _2 and _5 to the end of the names. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Serena_C
  • 2.19K
  • 91
  • 214
Forum Team (Retired)
Forum Team (Retired)
341 Views
Message 3 of 3
Flag for a moderator

Re: Super Hub 4 Smart Plugs not connecting

Hi @Phen764

 

Welcome to our Community Help Forum 🙂

 

Thank you for making your first post regarding your smart plugs not connecting to your Super Hub 4. I'm really glad to hear your teenage son solved it in minutes - brilliant work!

 

Thank you for sharing your solution with us, we really appreciate it.

 

If you have any further issues please do get back in touch.

 

Kind regards,

Serena

 

 

0 Kudos
Reply