Menu
Reply
  • 1
  • 0
  • 0
AArdvark_76
Joining in
71 Views
Message 1 of 2
Flag for a moderator

Super Hub 3 intermittent internet on 5Ghz only on 1 laptop

Hi 

I have a superhub 3 setup for both 2.4ghz and 5ghz as setup by a virgin media tech support to fix issues i had a year ago.with intermittent connection on all devices. 

both work fine but on my work dell laptop the 5ghz connection intermittently shows as no internet.  if i disconnect and reconnect again on the laptop it works.  This happens about 30 to 40 times throughout the day, when i use this laptop at work it is also connected to a 5ghz network and it doesn't disconnect once i average about -67db wifi strength at work and -61db at home.  I have the latest wifi drivers installed, windows 10 (updated).  I have my phone also on 5ghz right next to the laptop and it doesn't disconnect or show any connection related issues.  I have other devices in the house also on 5ghz they are not affected at all.  I have used a wifi app on my phone to see the available wifi signals in the area and i have moved to a different channel where no one else is but i still have the same issue. 

It is clearly a problem between the superhub 3 and the wifi card in my laptop (Intel(R) Wireless-AC 9260 160MHz)  and i am guessing it's either a setting or an incompatibility.  The fact that i can just disconnect and reconnect again suggest to me its a software/driver problem, but i have the latest driver and i assume the superhub is automatically updated by virgin.    

I haven't left it long enough on 2.4ghz to see if it does the same thing but that's beside the point it should work flawlessly on 5ghz.  

i am quite technical minded but this one has me stumped, does anybody have any suggestions i could try?     

0 Kudos
Reply
  • 12.35K
  • 466
  • 1.1K
legacy1
Alessandro Volta
63 Views
Message 2 of 2
Flag for a moderator

Re: Super Hub 3 intermittent internet on 5Ghz only on 1 laptop

Your likely right but VM are not going to do any thing about it so you may have to get your own wireless router with 1Gb ports and use modem mode or you can wait.

0 Kudos
Reply