Menu
Reply
  • 2
  • 0
  • 0
PhilManchester
Joining in
171 Views
Message 1 of 4
Flag for a moderator

Super Hub 2ac - all lights correct but no WAN address

Hi all, I currently have a Super Hub 1, but I was able to get a Super Hub 2ac someone no longer needed, so I decided to see if I could use it myself. I plugged it in, did a factory reset from the menu just to be sure it had the same SSID and passwords, then once it was done I powered off for a full minute as suggested and turned it back on.

The 2ac powers on, I can connect via Ethernet and WiFi, and I can access the menu. All lights look correct - power is on, both wifi lights are on, the ready light is solid blue and the WAN light is blinking blue, which according to the manual is all correct. But in the Super Hub menu, it is showing a row of dashes instead of a WAN address, so there's not actually an internet connection. It's in router mode as well.

Does anyone have any ideas with this one? I'm connecting with the same coax cable from our Super Hub 1, which still works without issue. Unfortunately the account holder is in another country, so I can't get him to ask Virgin for help one this one. I can switch back to the Super Hub 1 if needs be, but I can't see a reason why this isn't getting a WAN address.

0 Kudos
Reply
Highlighted
  • 10.71K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
161 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Super Hub 2ac - all lights correct but no WAN address

Only your own SH1 will work.
Your Hub is 'activated" to your account - any Hubs you get from elsewhere remain VM property and would have been inactivated. They will never activate them as it encourages theft and illicit selling on eBay.
If you want an upgrade (and the SH1 is a museum piece!) - there is a free replacement to Hub3scheme in operation - see the link below - as they are trying to get everyone onto Hub3's.

If you get the - "Ooops - please call" message – then when you call, go through options 1,1,4,4 - to get through to retentions - you will get a UK based person who should at least know about the deal - no-one seems to have informed the "offshore" lot about it yet ! It may be that they think that you aren’t eligible and they will want to charge you - do not accept that (except for a small delivery charge) - come back here.

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
PhilManchester
Joining in
146 Views
Message 3 of 4
Flag for a moderator

Re: Super Hub 2ac - all lights correct but no WAN address

Amazing, thank you, I'll look into that now.

0 Kudos
Reply
Highlighted
  • 12.92K
  • 513
  • 1.18K
legacy1
Alessandro Volta
132 Views
Message 4 of 4
Flag for a moderator

Re: Super Hub 2ac - all lights correct but no WAN address

The SH2AC you got is a doorstop but you can use modem mode on your SH1 with a wireless router that has 1Gb and a WAN port. 

 

0 Kudos
Reply