Menu
Reply
noldrini
  • 7
  • 0
  • 0
Tuning in
109 Views
Message 1 of 7
Flag for a moderator

Super Hub 2AC keeps rebooting

Very frustrating. Router has started randomly rebooting during the day or in the evening. Can even happen in the middle of the night when load is very light.

Ethernet comes up reasonably quickly but WiFi can take up to 10 minutes to begin accepting connections.

This is an ancient router so I am beginning to think it is reaching its end of life. Has not received any firmware updates for a couple of years now.

I have tried running tests and it now claims the router is clearly not up: odd because it definitely is!

Any suggestions as to what could be happening, how to fix or how to get a new router - I can't get through to a human at Virgin and the Book An Engineer system keeps collapsing.

0 Kudos
Reply
tehwolf
  • 1.56K
  • 250
  • 379
Superfast
98 Views
Message 2 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting

Try this link.

if it doesn’t work for you then wait around for a forum staffer to respond, it’ll be easier and quicker than calling it in. 

0 Kudos
Reply
noldrini
  • 7
  • 0
  • 0
Tuning in
40 Views
Message 3 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting

Many thanks - I'd asked for an engineer eventually! Turned out to be very helpful and now I have a Superhub 3.   Now if only I could figure out how to change the base address so my DHCP range is 192.168.1...   

0 Kudos
Reply
tehwolf
  • 1.56K
  • 250
  • 379
Superfast
38 Views
Message 4 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting


@noldrini wrote:

Many thanks - I'd asked for an engineer eventually! Turned out to be very helpful and now I have a Superhub 3.   Now if only I could figure out how to change the base address so my DHCP range is 192.168.1...   


you can't use .1 in the third octet as it's reserved for the guest network.. you also can't use .100, since that's reserved for when the hub is in modem mode..

you can use anything else though - to change it, I believe you have to change the DHCP range - so modify that to 192.168.x.100 - 192.168.x.200 and your hub IP should change to 192.168.x.1

0 Kudos
Reply
noldrini
  • 7
  • 0
  • 0
Tuning in
28 Views
Message 5 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting

Many thanks - trying that now.

 

 

 

0 Kudos
Reply
Z92
  • 2.01K
  • 166
  • 308
Problem sorter
27 Views
Message 6 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting

I replied to other thread, I don't know why you posted it twice 😮 

0 Kudos
Reply
noldrini
  • 7
  • 0
  • 0
Tuning in
23 Views
Message 7 of 7
Flag for a moderator

Re: Super Hub 2AC keeps rebooting

Go easy on a newbie!

 

Thanks for replying anyway - it all works now.

 

0 Kudos
Reply