Menu
Reply
stutay
  • 17
  • 0
  • 3
Tuning in
220 Views
Message 1 of 7
Flag for a moderator

Strong WiFi, no internet

Hi

Recently many devices in our home have begun to report being connected to our WiFi (sometimes 2ghz, sometimes 5 - different SSIDs) but having no internet connection. I have my work PC wired & at all times there IS a good internet connection. The devices are connected to a very strong WiFi signal (full bars mostly) yet report "no internet". I've factory reset the hub, tested the line, tried same and different SSIDs, switched 2 or 5ghz off for a while, taken channel optimisation off & manually tried different channels, all to no avail. Any ideas? I'm beginning to think the hub may have developed a fault but I shudder at the thought of having to talk to VM and slowly walk through their script of everything I've already tried ....

Thanks, Stu

jbrennand
  • 26.45K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
191 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Strong WiFi, no internet

Is it a Hub3 or Hub4? have you switched off "Smart Wifi"?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
stutay
  • 17
  • 0
  • 3
Tuning in
154 Views
Message 3 of 7
Flag for a moderator

Re: Strong WiFi, no internet

Hi John

Thanks for the reply. It's a hub 3. Yes, tried without the smart WiFi feature - that's the "taken channel optimisation off & manually tried different channels" part I mentioned. I used an app to find the least 'busy' channels on the 2 & 5ghz signals and the WiFi signal is always strong yet reports "no internet" randomly

0 Kudos
Reply
jbrennand
  • 26.45K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
126 Views
Message 4 of 7
Flag for a moderator

Re: Strong WiFi, no internet

It "could" be related to one of the umpteem firmware bugs that plague the Hub3 - a VM person will need to comment.

TBH - the best solution is to stick the Hub3 in modem mode and use your own better quality router and wireless equipment

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
stutay
  • 17
  • 0
  • 3
Tuning in
115 Views
Message 5 of 7
Flag for a moderator

Re: Strong WiFi, no internet

I do need to put a network switch there so I'll perhaps do the WiFi too, if I don't get an help from VM ...

Thanks again John

0 Kudos
Reply
jbrennand
  • 26.45K
  • 2.69K
  • 4.89K
Very Insightful Person
Very Insightful Person
88 Views
Message 6 of 7
Flag for a moderator

Re: Strong WiFi, no internet

If you use your own router/Mesh with the Hub in modem mode then the ethrnet ports on the router of mesh units are active and can be used for a switch if you need one

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
stutay
  • 17
  • 0
  • 3
Tuning in
64 Views
Message 7 of 7
Flag for a moderator

Re: Strong WiFi, no internet

Well VM ignored me, so I bought Google Nest WiFi router + access point & a 16 port switch and WOW the signal from the front door, to the loft bedroom, to the end of the garden is fantastic & all the internet drop outs have ceased. Should have done this ages ago! Cheers John for the advice