Menu
Reply
davedidisco
  • 4
  • 0
  • 0
Tuning in
252 Views
Message 1 of 10
Flag for a moderator

Strange Internet issues

Hi all,

hope someone can help as we are having very strange Internet issues 

It all started Tuesday 29th July when both my wife's and my WhatsApp and messenger app wouldn't send or receive unless we switched to 4g. At sametime casting to Chromecast was taking ages or failing to start (yet casting screen worked fine and watching the video on the phone was fine). Nearly every other app works fine, and most websites (except for the odd Ecom sites being slow). This is same for both mine and my wife's android phone, laptops and mothers iphone

I have a hub 2 and use bt homehub mesh WiFi (setup been same for over a year with router WiFi off). I tried the following

Rebooted all devices, router, mesh hubs

Factor reset router and hubs

Removed mesh network

Changed both router then mesh to different frequencies

Switch to use 2.4ghz

Laptop with ethernet

Virgin online network checker

 

And still have the issue. Really hoping can help

0 Kudos
Reply
legacy1
  • 16.23K
  • 708
  • 1.59K
Alessandro Volta
238 Views
Message 2 of 10
Flag for a moderator

Re: Strange Internet issues

Might be DNS try changing DNS on your device to 1.1.1.1,8.8.8.8 or 9.9.9.9

---------------------------------------------------------------
0 Kudos
Reply
davedidisco
  • 4
  • 0
  • 0
Tuning in
181 Views
Message 3 of 10
Flag for a moderator

Re: Strange Internet issues

Hi Legacy1,

 

Thank you for support, I thought DNS is device specific, how do I change it on the router?

 

Many thanks

0 Kudos
Reply
mjpartyboy
  • 320
  • 19
  • 40
Fibre optic
161 Views
Message 4 of 10
Flag for a moderator

Re: Strange Internet issues

Many routers let you set your own DNS addresses within their admin pages. However, I don't think you can do this on the Super Hubs.
SH2 modem mode | AC86U router | AC68U node
0 Kudos
Reply
lotharmat
  • 2.54K
  • 188
  • 458
Trouble shooter
125 Views
Message 5 of 10
Flag for a moderator

Re: Strange Internet issues

At last check you couldn't do this on a hub 3 - would ned to be per device!

(or get your own router that gives you proper control over your network)

Worth doing it on one of the devices though as it will help diagnose the issue!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
davedidisco
  • 4
  • 0
  • 0
Tuning in
98 Views
Message 6 of 10
Flag for a moderator

Re: Strange Internet issues

After trying virgin support and giving up I took a punt and bought a new router and switch the hub to a modem. Low and behold everything working now. So appears the issue was a defective hub 2. Disappointed virgin never offered me a replacement and wouldn't let me use free upgrade offered to most of its customers. 

This also means I know have the hub 2 as a modem, another router and my mesh (hell of a daisy chain) so thinking that after 20 years with virgin time for a change when my contract is up

0 Kudos
Reply
jbrennand
  • 23.79K
  • 2.52K
  • 4.31K
Very Insightful Person
Very Insightful Person
95 Views
Message 7 of 10
Flag for a moderator

Re: Strange Internet issues

What Mesh system do you have - does it not have an inbuilt modem?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Lee_R
  • 2.94K
  • 151
  • 279
Forum Team
Forum Team
89 Views
Message 8 of 10
Flag for a moderator

Re: Strange Internet issues

Hi @davedidisco thanks for posting and welcome to our community.

I am sorry you feel let down by Virgin Media.  I am going to send you a private message to discuss this further.

Regards


Lee_R

0 Kudos
Reply
davedidisco
  • 4
  • 0
  • 0
Tuning in
48 Views
Message 9 of 10
Flag for a moderator

Re: Strange Internet issues

Unfortunately the mesh didn't have any ethernet ports and I needed one for my hue

0 Kudos
Reply
Steven_L
  • 5.28K
  • 369
  • 536
Forum Team
Forum Team
16 Views
Message 10 of 10
Flag for a moderator

Re: Strange Internet issues

Thanks for coming back to us @davedidisco.

 

Please could you respond to Lee_R's private message and we can get this looked into further for you.

 

Regards,

Steven_L

0 Kudos
Reply