Menu
Reply
KristyJane
  • 9
  • 0
  • 0
Tuning in
3,793 Views
Message 41 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Same problem here.. time and time again. I have deleted the app, done the hub reset (yes I held for more than 60 seconds) It worked first time, then reverted back.

The service I have from Virgin Fibre (North London N17) is increasingly intermittent, and this problem keeps recurring.

Virgin - when will this be sorted once and for all?!

 

0 Kudos
Reply
KristyJane
  • 9
  • 0
  • 0
Tuning in
3,763 Views
Message 42 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Virgin?! Anyone there?

 

0 Kudos
Reply
Gareth_L
  • 6.92K
  • 424
  • 780
Forum Team
Forum Team
3,731 Views
Message 43 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Hello KristyJane

Sorry for the delay in getting back to to you 

As your post was added to the bottom of an old one it is harder to locate it 

Thanks for letting us know about your hub issues

Can you please do a pinhole reset on the Hub one more time

Log back in by details underneath,  But then reset the Wifi Password to a new one 

Gareth_L

0 Kudos
Reply
chrisichris
  • 12
  • 0
  • 0
Joining in
3,642 Views
Message 44 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Its nothing to do with the app at all - you cant log in because when you were logged in last time you probably just closed the page instead of logging out,  - the hub thinks that you are still logged in, you don't even have to do a pin hole reset, just take power cable out of hub , wait few mins then you can log into the router

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
3,638 Views
Message 45 of 70
Flag for a moderator

Re: Someone else signed in to hub settings


@chrisichris wrote:

Its nothing to do with the app at all - you cant log in because when you were logged in last time you probably just closed the page instead of logging out,  - the hub thinks that you are still logged in, a pin hole reset will sort the problem


It is the app. You remove the app, the problem goes away. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
1msmith78
  • 11
  • 0
  • 5
On our wavelength
3,618 Views
Message 46 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Sorry guys but the above 2 posts are incorrect. Sorry, I realise everyone is trying to be helpful.

 

This issue has caused me quite a headache as I'm working from home and had to setup a lot of work devices at home so unfortunately this has cost me quite a bit of time so I've spent a lot of time with it.

 

** I have noticed that there appears to have been a firmware update recently - not sure when this was but my hub was updated within the last two weeks and this issue is now (thankfully) RESOLVED. If you are still experiencing it, turn off your hub, leave it for a few minutes and then turn it on again. Hopefully it will then try and update itself sometime over the next 24 hours. **

 

To be clear, the issue (before the update) was as follows...

 

1. This had nothing to do with the app - as has been mentioned several times above this issue has been encountered by several people who do not use (and have never used) the app - myself included.

2. Turning off the power to the hub, waiting for a few minutes and then turning it back on - did not correct the issue.

3. The pinhole reset worked however the issue simply reoccurred either later in the same day or by the next morning.

4. If you are logged into the admin area - under normal circumstances - if you close the browser without logging out, you will still be able to get into the admin area again immediately provided you are connecting from the same device. If you are connecting from a different device (or from a different IP Address - this may happen if the hub resets) then you will need to wait a while - probably about 30 minutes.

5. The original issue (before the update) was that it always said someone else was logged into the hub and the message would never clear. I saw the message just after I turned the power on/off when I was first trying to connect to it so it was not like anyone had successfully connected to it first.

6. Virgin Media were helpful in trying to resolve the issue and they sent me a new hub. I realised that this wasn't the issue so I never installed the new hub (it is still in the box) but I am now getting pestered by both text message and email to return the old one - I am trying to get them to simply take the new unopened one back.

Gleefull
  • 4
  • 0
  • 4
Tuning in
3,603 Views
Message 47 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

Thanks for the heads up on the hub software update. I’ve restarted my hub and downloaded the app again - and it works now! I had it working within an hour of your post but thought I’d give it at least 24 hours to be sure.  I’ll bet Gary comes back on here insisting that the app’s the problem 😉

0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
3,600 Views
Message 48 of 70
Flag for a moderator

Re: Someone else signed in to hub settings


@Gleefull wrote:

Thanks for the heads up on the hub software update. I’ve restarted my hub and downloaded the app again - and it works now! I had it working within an hour of your post but thought I’d give it at least 24 hours to be sure.  I’ll bet Gary comes back on here insisting that the app’s the problem 😉


Do a forum search and you'll see the app is notorious for causing the issues.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
amc13
  • 1
  • 0
  • 1
Joining in
3,525 Views
Message 49 of 70
Flag for a moderator

Re: Someone else signed in to hub settings

I have NEVER used the app first of all and have this problem.

1. I installed hub 3 for first time

2. logged into 192.168.0.1 - entered password on bottom of hub, then changed password to non-default

3. tried to log in again with new password and get the error: "Someone else is currently logged into the settings page."

4. I have turned it off and on again - does't work

5. reset the hub - doesn't work

This is really badly designed whoever programmed the software for this. It should make a session expire if inactive after a maximum of 5 minutes.

I changed the password on the SAME device, and have not logged in with any other device. 

This has nothing to do with the app and everything to do with the badly designed hub firmware related to authentication and managing connections. 

 

 

 

gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
3,522 Views
Message 50 of 70
Flag for a moderator

Re: Someone else signed in to hub settings


@amc13 wrote:

I have NEVER used the app first of all and have this problem.

1. I installed hub 3 for first time

2. logged into 192.168.0.1 - entered password on bottom of hub, then changed password to non-default

3. tried to log in again with new password and get the error: "Someone else is currently logged into the settings page."

4. I have turned it off and on again - does't work

5. reset the hub - doesn't work

This is really badly designed whoever programmed the software for this. It should make a session expire if inactive after a maximum of 5 minutes.

I changed the password on the SAME device, and have not logged in with any other device. 

This has nothing to do with the app and everything to do with the badly designed hub firmware related to authentication and managing connections. 

 

 

 


Reboot and allow ~20 minutes 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply