Menu
Reply
Mebrown
  • 4
  • 0
  • 1
Tuning in
127 Views
Message 1 of 7
Flag for a moderator

Some devices not connecting to home wifi

Hi

My 2 x android phones and laptop are not given the option to connect to my home WiFi. Tho 2 iPhones and chrome book are able and connect fine.

Any suggestions to fix please 

Tags (1)
0 Kudos
Reply
g0akc
  • 586
  • 59
  • 119
Rising star
119 Views
Message 2 of 7
Flag for a moderator

Re: Some devices not connecting to home wifi


@Mebrown wrote:

Hi

My 2 x android phones and laptop are not given the option to connect to my home WiFi. Tho 2 iPhones and chrome book are able and connect fine.

Any suggestions to fix please 


What do you mean by 'not given the option' ?

If you go into the settings of those devices do you see any SSIDs (Wi-Fi networks) at all?  Do you see your hub's network name?

Do you know if the devices that have connected are on 5GHz or 2.4GHz ?  Have you split the Wi-Fi bands on your hub? (you can check in the hub settings by logging in to it)

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Mebrown
  • 4
  • 0
  • 1
Tuning in
109 Views
Message 3 of 7
Flag for a moderator

Re: Some devices not connecting to home wifi

Hi

Thanks for replying.

When I go to the settings on the 2 phones and laptop - the Hub Network is not showing. 

Re: Do you know if the devices that have connected are on 5GHz or 2.4GHz ?  Sorry I dont

Re: Have you split the Wi-Fi bands on your hub? (you can check in the hub settings by logging in to it) Not intentionally.

I find it strange that the Hub names can be found on other devices and connecting well. Is this normal?

Thanks

 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
102 Views
Message 4 of 7
Flag for a moderator

Re: Some devices not connecting to home wifi


@Mebrown wrote:

Hi

Thanks for replying.

When I go to the settings on the 2 phones and laptop - the Hub Network is not showing. 

Re: Do you know if the devices that have connected are on 5GHz or 2.4GHz ?  Sorry I dont

Re: Have you split the Wi-Fi bands on your hub? (you can check in the hub settings by logging in to it) Not intentionally.

I find it strange that the Hub names can be found on other devices and connecting well. Is this normal?

Thanks

 


do you see a network with a name of “1”?

There’s a bug in the hub that sometimes causes the SSID to be renamed to just “1” you can log into the hub to put it back to what it was before / what it should be, or you can do a pinhole reset of the hub to restore defaults..

0 Kudos
Reply
Mebrown
  • 4
  • 0
  • 1
Tuning in
86 Views
Message 5 of 7
Flag for a moderator

Re: Some devices not connecting to home wifi

Hi

Thanks for the suggestion. 

No there is no '1' showing.

My other devices show the hub name. 

Any more suggestions?

Thanks 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
82 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Some devices not connecting to home wifi


@Mebrown wrote:

Hi

Thanks for the suggestion. 

No there is no '1' showing.

My other devices show the hub name. 

Any more suggestions?

Thanks 


The hub is actually broadcasting two networks with the same name.. one on the 2.4ghz band and hte other on the 5ghz band.. it just uses the same name for both networks for convenience, but there are enough posts around here to suggest that it can be problematic for some users/devices.

To check your own settings log into the router (http://192.168.0.1) , navigate to advanced and check that it is configured to use both bands.. you may want to give each network a different name (could just append _2 and _5 to the respective network) and then see if your devices can see one or both of them - connect to whichever has the best signal. 

Mebrown
  • 4
  • 0
  • 1
Tuning in
73 Views
Message 7 of 7
Flag for a moderator

Re: Some devices not connecting to home wifi

Hi

That has worked. 

Thank you very much for taking the time to help me.

Enjoy the rest of your day. 

Martin