Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,540 Views
Message 1 of 7
Flag for a moderator

Solid white light no internet

Hi, I’ve recently moved house. Got the quick move kit. Plugged it in & I just have a solid white line on the hub & no I internet although I am able to find the hub on all the Devices.

0 Kudos
Reply
Highlighted
  • 375
  • 44
  • 67
Forum Team
Forum Team
1,532 Views
Message 2 of 7
Flag for a moderator

Re: Solid white light no internet

Good Morning,

If you remove all Ethernet leads and give the modem a full pin reset by holding in the reset pin on the back of the Superhub for at least 30 seconds. This should resolve your issue.

Thanks

(Please if this answer has been useful can you consider leaving me some Kudos and mark it as useful)

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 94
  • 27
  • 31
Forum Team (Retired)
Forum Team (Retired)
1,524 Views
Message 3 of 7
Flag for a moderator

Re: Solid white light no internet

Hi,

Sounds like your hub might need activating. Could you Private Message me your account number and the MAC address of the hub (located on the sticker underneath).

Thanks,

Dean M


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,513 Views
Message 4 of 7
Flag for a moderator

Re: Solid white light no internet

Thank you, but this didn’t work.

0 Kudos
Reply
Highlighted
  • 94
  • 27
  • 31
Forum Team (Retired)
Forum Team (Retired)
1,496 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Solid white light no internet

Hi,

Try giving it a reset using the reset button on the back. Press it in until you see the white light go out, then wait for it to reboot.

Thanks,

Dean M


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 3
  • 0
  • 0
Joining in
1,484 Views
Message 6 of 7
Flag for a moderator

Re: Solid white light no internet

Hi, 

Thank you. I’ve tried this and still no luck.

0 Kudos
Reply
Highlighted
  • 130
  • 13
  • 21
Forum Team (Retired)
Forum Team (Retired)
1,474 Views
Message 7 of 7
Flag for a moderator

Re: Solid white light no internet

Hi can you inbox me your account number and I can get the hit sent to activate the hub. Did you not receive a text to activate the hub?


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply