cancel
Showing results for 
Search instead for 
Did you mean: 

Solid red line on my Hub - can anyone tell me this is? Wifi connected - cheers

TrishMcWilliams
Joining in

Had a solid red light in our WiFi Box for a few days - connection ok but keeps going off for a few seconds- have re-booted the Box and checked all the wires but it's still red! Any help please 

4 REPLIES 4

jbrennand
Very Insightful Person
Very Insightful Person

Do you mean a red light on the VM Hub?  If so what model is it (printed on its label)?

I am guessing its a Hub3 (red light is a common fault on those) - is that correct?  If so a VM person will respond on here and organise a replacement.

It probably has nothing to do with any connection issues.  In that regard... are your issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check on an ethernet connected computer/laptop and see if that is stable  when wifi drops out - this will help to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Ayisha_B
Forum Team
Forum Team

Hi @TrishMcWilliams 👋

Welcome to our Community Forums and thanks for your post. 

A red light on a hub 3 is the over heating indicator. 

We'd suggest following the steps in the below order:

• Turn the power switch off on the back of the Hub
• Ensure the Hub is upright, in a well-ventilated location, and, if at all possible, out of direct sunlight
• Then use the power switch to turn the unit back on. The Hub should now operate normally.

If the issue persists, then please do reply to my PM 📩 so I can arrange a tech visit to get the hub replaced.

Thanks

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


I am also getting this issue, contacted VM support via phone and they monitored the connection for 24hours, didn’t seem bothered by the red light just the connection issues!

Rather concerning if this is the issue that it wasn’t mentioned!

Ayisha_B
Forum Team
Forum Team

Thanks for confirming the requested details via PM @TrishMcWilliams 

I've booked a technician for you to come out and have the hub replaced. You can find confirmation of the visit via your 👉 online account.

Let me know if there are any problems with the date or time and I can look to reschedule this for you.

Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can also do this online or via the MyVM app by 4pm the day before the appointment.

If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

Let us know how the visit goes!


 

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs