Menu
Reply
Ruth_way
  • 2
  • 0
  • 0
Joining in
145 Views
Message 1 of 4
Flag for a moderator

Solid light on Intelligent WiFi Pod

I have one of the Intelligent WiFi pods which has been working well at sorting out a WiFi black spot in our house.  Recently it is showing a solid white light rather than no light and the black spot seems to have reappeared although not as bad as before we had the Pod.  Has anyone got the same problem and if so a solution?  Thanks

Tags (1)
0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
139 Views
Message 2 of 4
Flag for a moderator

Re: Solid light on Intelligent WiFi Pod


@Ruth_way wrote:

I have one of the Intelligent WiFi pods which has been working well at sorting out a WiFi black spot in our house.  Recently it is showing a solid white light rather than no light and the black spot seems to have reappeared although not as bad as before we had the Pod.  Has anyone got the same problem and if so a solution?  Thanks


solid white indicates that it's starting up - maybe has an issue?  perhaps try the old switch-it-off-and-on-again gag? 🙂

0 Kudos
Reply
Ruth_way
  • 2
  • 0
  • 0
Joining in
127 Views
Message 3 of 4
Flag for a moderator

Re: Solid light on Intelligent WiFi Pod

Hi - I have already tried this and it starts off solid white, then pulses and then ends up with solid white. 😔. We had a very short electricity outage (less than a second) last week and I wonder whether this has had an impact?
0 Kudos
Reply
TheDerbySaint
  • 1
  • 0
  • 0
Joining in
29 Views
Message 4 of 4
Flag for a moderator

Re: Solid light on Intelligent WiFi Pod

Spoiler
Hi I am having the same problem. Did you ever find out how to fix this problem please as it was working great before this happened?
0 Kudos
Reply