Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
223 Views
Message 1 of 3
Flag for a moderator

Solid Green Power Light and no Internet

Yesterday we started getting this fault. The power light is solid green, the internet light is flashing green. We have called Virgin and done the hub resets and checks but it's still not working. We are waiting for an engineer who is coming next week - which is too long. Any suggestions? We've checked the service status and our area is fine. Can I use another router? Working from home so any suggestions would be great. Thanks!

0 Kudos
Reply
Highlighted
  • 26
  • 6
  • 11
On our wavelength
218 Views
Message 2 of 3
Flag for a moderator

Re: Solid Green Power Light and no Internet

Sadly will be a issue with cabling some where if not coming on, not much you can do but wait on the tech visit

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such
Highlighted
  • 3
  • 0
  • 0
Joining in
193 Views
Message 3 of 3
Flag for a moderator

Re: Solid Green Power Light and no Internet

Thanks for your response. Within the last ten minutes  (after about 14 hours) the green power light on the hub has moved from solid green to flashing. Could this be a sign of progress? Thanks!

0 Kudos
Reply