Menu
Reply
DazedandConfus1
  • 2
  • 0
  • 0
Joining in
114 Views
Message 1 of 3
Flag for a moderator

So I’ve got M200 fibre and a Download speed of 18.8Mps with upload of 3.8Mps over WiFi with one iPad?

What do you think - so intermittent can’t hold a VPN connection. 

0 Kudos
Reply
jbrennand
  • 20.51K
  • 2.18K
  • 3.62K
Very Insightful Person
Very Insightful Person
103 Views
Message 2 of 3
Flag for a moderator

Re: So I’ve got M200 fibre and a Download speed of 18.8Mps with upload of 3.8Mps over WiFi with one iPad?

Someone else should comment on the feasibility of VPN connections using the VM Hub - but re speeds testing on an iPad is not the way to check what you are actually getting sent from VM.
______________________________________________

If you think that you have a BB speed problem, then to check the speeds coming in to your Hub properly, and whether they match what you should be getting, you cannot rely on wifi tests, - no BB supplier guarantees those - only speeds "TO" the Hub are guaranteed.
So, can you test speeds directly like this. As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
DazedandConfus1
  • 2
  • 0
  • 0
Joining in
94 Views
Message 3 of 3
Flag for a moderator

Re: So I’ve got M200 fibre and a Download speed of 18.8Mps with upload of 3.8Mps over WiFi with one iPad?

Thanks....I’ll give it a go....

 

0 Kudos
Reply