cancel
Showing results for 
Search instead for 
Did you mean: 

Smart tv not connecting

Sophiesherwin12
Tuning in

hello, I have my router in my lounge, I have a Panasonic tv which has an Amazon fire stick connected. when I first got Virgin WiFi it connected fine, however, now all it says is “no internet connection” when trying to connect to the TV, a tv in a different room, and my phone connects just fine. 

I can connect the tv not working to my hotspot and it works fine. 
Any ideas what has happened? It worked fine before, I’ve rebooted the router and still the same 

5 REPLIES 5

Client62
Legend

Ever used WiFi Pausing in the VM Connect app ?

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Sophiesherwin12,

Welcome back to the Community Forums and thanks for the post.

Sorry to hear you are having this problem connecting your TV to you WiFi, as @Client62, if you have ever used the Connect app you might have paused the connection to your TV, if you don't know how to check this I can happily direct you as to how.

Can you also confirm for me, does any error show on the TV when you try to connect, and are you able to find the right network on the TV?

Cheers. Joe 

Mr-Dice
On our wavelength

It could be what Client64 is saying above if you use the VM Connect app . But from experience  in the past with two Samsung  tvs I've  had it could also be the WiFi board  inside the TV  has packed in . There's  not much inside  a TV  . Just a main board a wifi board  and 1 or 2 others . But yes 2 wifi boards went on mine in the past . That's  probably  why that TV may not work  also.

Hello, not paused on the app. 

if i search the wifi section on the TV it picks up my wifi name and says “available” underneath it, if i click and connect via the wifi password, the “available” then turns to “no internet” 

 

Which is very strange as my laptop, and smart TV in my bedroom connects ok. 
and the TV in question connects to my phone hotspot with no issues, just seems to not want to work with the VM wifi 

newapollo
Very Insightful Person
Very Insightful Person

Hi Sophiesherwin12 

Check that the TV has the correct date and time, and change it if necessary as that often prevents insternet connections working.

Have you tried to connect using the WPS button?

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali