Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
1,830 Views
Message 1 of 5
Flag for a moderator

Smart socket WiFi query

I’ve bought two smart sockets and neither will connect to my broadband - I’ve connected them via personal hotspot and they work fine, so it’s an issue with my WiFi rather than the sockets themselves.

The instructions for the sockets (made by Teckin) suggest they only work on 2.4G broadband - I have a Hub 3.0 which I understand is dual band, so might this be causing the issue? They also suggest checking if the routers wireless MAC filtering functions are enabled, which I have no idea about!

The socket manufacturer also sent the following over email when corresponding on this issue: “Be sure that you are using 2.4GHz WiFi when connect with smart plug. And WiFi must be detectable status. In addition, the router encryption mode must be WPA2-PSK type and the authentication type must be AES.” I have no idea how to correct these things so any help on what to do with my router to make these sockets usable would be hugely appreciated!

0 Kudos
Reply
Highlighted
  • 19.48K
  • 1.7K
  • 4.25K
Very Insightful Person
Very Insightful Person
1,815 Views
Message 2 of 5
Flag for a moderator

Re: Smart socket WiFi query

on some devices you need to split the hub into separate networks, can take a look at http://community.virginmedia.com/t5/Networking-and-WiFi/Connecting-WiFi-adaptor-for-air-con/td-p/362...

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

Highlighted
  • 4
  • 0
  • 0
Joining in
1,814 Views
Message 3 of 5
Flag for a moderator

Re: Smart socket WiFi query

Brilliant, I’ll give this a try, thank you!

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
1,804 Views
Message 4 of 5
Flag for a moderator

Re: Smart socket WiFi query

Worked perfectly 👍 Cheers

0 Kudos
Reply
Highlighted
  • 12
  • 0
  • 1
Tuning in
983 Views
Message 5 of 5
Flag for a moderator

Re: Smart socket WiFi query

I found the easiest way to connect was to disable 5 add plug the after you have it working fully in Alexa enable again 

0 Kudos
Reply