Menu
Reply
redmodro
  • 4
  • 1
  • 0
Tuning in
564 Views
Message 1 of 6
Flag for a moderator

Smart bulbs won’t work with hub 4

I have some magic home smart bulbs and a smart thermostat for underfloor heating. Since I received my new hub 4.0 all these devices have ceased to function. I have tried various security settings, I’ve checked they only work on 2.4 ghz and have tried turning off 5.0ghz. I’ve changed passwords and names of SSID nets to be different. I’ve tried wpa wpa2 settings and still can’t find a reason they won’t work. I have other smart home lights connect fine seems to be a problem with lights over 6month old. I’ve done full factory reset so. The lights and cosy toes thermostat to no a avail. I do t have another router laying around for modem only modes nor do I want to do that. Does anyone have the faintest idea what’s the problem. I suspect it’s the hub 4 

0 Kudos
Reply
Anonymous
Not applicable
560 Views
Message 2 of 6
Flag for a moderator

Re: Smart bulbs won’t work with hub 4


@redmodro wrote:

I have some magic home smart bulbs and a smart thermostat for underfloor heating. Since I received my new hub 4.0 all these devices have ceased to function. I have tried various security settings, I’ve checked they only work on 2.4 ghz and have tried turning off 5.0ghz. I’ve changed passwords and names of SSID nets to be different. I’ve tried wpa wpa2 settings and still can’t find a reason they won’t work. I have other smart home lights connect fine seems to be a problem with lights over 6month old. I’ve done full factory reset so. The lights and cosy toes thermostat to no a avail. I do t have another router laying around for modem only modes nor do I want to do that. Does anyone have the faintest idea what’s the problem. I suspect it’s the hub 4 


Looks like you aren't the only one!

https://community.virginmedia.com/t5/Networking-and-WiFi/Hub-4-smart-device-problems/m-p/4475447#M34... 

gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
557 Views
Message 3 of 6
Flag for a moderator

Re: Smart bulbs won’t work with hub 4

Probably the hub.

So modem mode it is 🙂


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
redmodro
  • 4
  • 1
  • 0
Tuning in
489 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Smart bulbs won’t work with hub 4

I just just rang technical and there is no solution, they have reactivated my HUB 3.0. All back up and running perfectly. I got the lights working on a quest network but only when not using security. Bizarre its clearly an issue with security settings on the HUB 4.0

0 Kudos
Reply
Lisa_CC
  • 4.11K
  • 240
  • 490
Moderator
Moderator
467 Views
Message 5 of 6
Flag for a moderator

Re: Smart bulbs won’t work with hub 4

Hi redmodro,

 

Sorry to hear about the smart bulbs playing up with our Hub 4 but pleased to hear that you're on the Hub 3 again. Do let us know if you have anymore issues so we can help.

 

Thanks,

 

Lisa

0 Kudos
Reply
libster
  • 6
  • 0
  • 0
Tuning in
367 Views
Message 6 of 6
Flag for a moderator

Re: Smart bulbs won’t work with hub 4

I had the same issue with my smart devices that need 2.4 GHz, they stopped working when we got the Hub 4.

We managed to fix it with these settings.

Log into your hub on 192.168.0.1 and your settings password that you can find on your hub (NOT your wifi password).

Go to Advanced Settings > Wireless > Wireless Signal

Disable Smart Wifi and the 5 GHz frequency.

Then change you 2.4 GHz to manual channel selection, and select either channel 1, 6, or 11.

Apply these settings and wait for them to save. You should now be able to connect the devices to the wifi network. Once they're connected you can revert your wifi settings back to what they were, it seems only the initial connections is an issue. Mine connected and has had no issues now for sometime 🙂

You'll just need to do this any time you have new device to add if you have issues with new ones, or add a new bulb.

0 Kudos
Reply