Menu
Reply
Weefifer
  • 63
  • 0
  • 5
On our wavelength
387 Views
Message 1 of 12
Flag for a moderator

Smart WiFi using channel 108 dfs

Hi, my smart WiFi is connecting to channel 108 but my Samsung sound bar and speakers can’t connect on these type of channels. How do I stop it using dfs channels?

0 Kudos
Reply
newapollo
  • 12.9K
  • 1.72K
  • 3.93K
Very Insightful Person
Very Insightful Person
368 Views
Message 2 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Sign into your hub and go to Advanced settings > Wireless > Wireless signal

Under the Smart Wifi section click on Disable Channel Optimization

Under Wireless frequency 5GHz select manual and then click on the Channel drop down box and select one that isn't in the dfs zone.

wireless signal.jpg

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Weefifer
  • 63
  • 0
  • 5
On our wavelength
360 Views
Message 3 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Thanks Dave, I’ve tried that, it seems the WiFi pods require the smart WiFi channel optimisation to be ticked in order for them to connect to internet.i have also tried disabling, choosing channel 44 for example, selecting auto tick box, applied, then enable channel optimisation, then applied.

at the moment pods are connected.

the problem arose on Thursday when we lost surround set up of sound bar and speakers which connect wirelessly, it couldn’t connect as we were using a dfs channel? 

if I switch channel optimisation off, can connect surround speakers/sound bar to tv but WiFi pods can’t connect.

it’s a nightmare.

 

0 Kudos
Reply
newapollo
  • 12.9K
  • 1.72K
  • 3.93K
Very Insightful Person
Very Insightful Person
352 Views
Message 4 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Hi again @Weefifer 

It's probably the first thing you've done, but just in case, have you tried rebooting the hub, or a factory reset?

Also rebooting your sound equipment?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
Tudor
  • 12.03K
  • 927
  • 2.38K
Very Insightful Person
Very Insightful Person
351 Views
Message 5 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

All the channels used by VM are standard for the UK, you should get in touch with the manufacturers to see if they have updates for their equipment, they should support these channels irrespective of them being DFS channels.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Weefifer
  • 63
  • 0
  • 5
On our wavelength
348 Views
Message 6 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Yep, all rebooted, lol
0 Kudos
Reply
Weefifer
  • 63
  • 0
  • 5
On our wavelength
347 Views
Message 7 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Virgin weren’t any help at all, nothing been changed in equipment, it just started Thursday 

0 Kudos
Reply
ozsat
  • 4.88K
  • 338
  • 951
Superstar
313 Views
Message 8 of 12
Flag for a moderator
Helpful Answer

Re: Smart WiFi using channel 108 dfs

I tried using a WiFi pod which, as said, has to have smart wifi set ON.

But the WiFi pods, like some other kit, do not work in the DFS channels which the VM Hub4 occasionally selects. This is a VM issue which VM need to sort.

Usually a few reboots will get the Wifi channel back down - but you should not need to.

Similar naming with the latest BT hubs - the SMART options are not that smart.

==================================
1.2Gb/55Mb in Area 31
Weefifer
  • 63
  • 0
  • 5
On our wavelength
304 Views
Message 9 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs

Thanks for the info, fast losing patience with them, as have now completed 4 reboots yesterday with virgin tech,, being raised to next level, whatever that is, tried another 2 today, but have ended up having to switch smart WiFi off as it keeps closing 108 and a few things don’t work on dfs channels. On side note 2nd tech guy today said they only sorted internet not surround speakers Etc so couldn’t help at all? No wonder I am going bald 👩‍🦲 😂 I
0 Kudos
Reply
carl_pearce
  • 1.31K
  • 84
  • 298
Knows their stuff
294 Views
Message 10 of 12
Flag for a moderator

Re: Smart WiFi using channel 108 dfs


@Weefifer wrote:

Virgin weren’t any help at all, nothing been changed in equipment, it just started Thursday 


Try renaming the 2.4Ghz band to VMXXXXXXX_2G (XXXXXXX being your HUB's unique SSID) and connect your soundbar to that.

2.4Ghz should have enough bandwidth for the soundbar's requirements.