cancel
Showing results for 
Search instead for 
Did you mean: 

Smart Devices

Morphious01
Joining in

Please help.

 

 

 

All of my smart devices have suddenly stopped responding via alexa although they work from their individual apps.

It appears to be a WiFi issue as trying to reconnect them to the network they are not picking up the WiFi. Previously my 2.4 and 5ghz ssids were individual but I've noticed these are now the same. Could this be causing the issue as the smart devices need 2.4ghz only.

Can you setup the guest network to be only 2.4ghz? 

7 REPLIES 7

carl_pearce
Wise owl

@Morphious01 wrote:

Please help.

 

 

 

All of my smart devices have suddenly stopped responding via alexa although they work from their individual apps.

It appears to be a WiFi issue as trying to reconnect them to the network they are not picking up the WiFi. Previously my 2.4 and 5ghz ssids were individual but I've noticed these are now the same. Could this be causing the issue as the smart devices need 2.4ghz only.

Can you setup the guest network to be only 2.4ghz? 


Yes, it could.

I'd be inclined to split the SSIDs back into two.

Similar to the way it was before with _2G and _5G after the ssid's?


@Morphious01 wrote:

Similar to the way it was before with _2G and _5G after the ssid's?


Yeah, if you set it back to exactly what is was you won't need to re-configure any of your devices.

Thanks for your post on our Community Forums @Morphious01, and a very warm welcome to you!

Sorry to hear of the recent Wi-Fi issues you've been experiencing.

Can you please confirm if splitting the bands on your broadband connection has resolved this issue for you, or if this is still ongoing?

Kindest regards,

David_Bn

A didn't separate the bands in the end. I disabled 5ghz, installed the smart devices then re-enabled the 5ghz band and this seems to have worked.

g0akc
Problem sorter

I’ve had Echo Dots keep flip flopping between 5 & 2.4GHz before, loosing connection, when a room away from the hub.  They seem prone to it whereas other devices will cling to one band.

I found it best to split the bands with different SSIDs.  Initially I used the guest network on 5GHz only but then changed the SSID on 5GHz and updated the settings for the device in the Alexa app.

That I recall was on my own third party router with hub in modem mode.  

You should be able to do the same on the hub in router mode although they sometimes revert to a single SSID due to an update or reset.

Good that you’ve resolved it for now at least but try that if the problem reoccurs.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hey Morphious01, thanks for this reply and your update. 🙂

Glad to know you're connected now with all your smart devices over the Wi Fi, either way isolating the 2.4G band has worked as it seems which is great news.

We'll be eager to assist if you notice any further problems with this in the future.

Feel free to pop us a new post and let us know, cheers.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs