Menu
Reply
silvab01
  • 14
  • 0
  • 0
Joining in
318 Views
Message 1 of 10
Flag for a moderator

Slow speed

Hello.

I have just upgraded to 350mb, However  the speed I get its on average 150mb and very unstable. Also, the wirless is so poor.

I've run a few tests to my hub and there is some issues with WiFi, I've called Virgin media but they did absolutely nothing, saying that everything is fine with my hub. But its not.

Looks like Virgin média does not care about their customers anymore. 

Can someone help please? 

0 Kudos
Reply
lotharmat
  • 946
  • 70
  • 142
Well-informed
292 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Slow speed

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
silvab01
  • 14
  • 0
  • 0
Joining in
260 Views
Message 3 of 10
Flag for a moderator

Re: Slow speed

Hello.

Please see the details attached.

silvab01_1-1618843362061.png

silvab01_2-1618843412049.png

silvab01_4-1618843501904.png

 

silvab01_5-1618843569162.png

 

silvab01_6-1618843657526.png

 

silvab01_7-1618843752315.png

silvab01_8-1618843830974.png

 

silvab01_9-1618843890063.png

 

silvab01_10-1618843944682.png

 

silvab01_11-1618843974259.png

 

silvab01_12-1618844007122.png

 

silvab01_13-1618844119400.png

 

silvab01_14-1618844184466.png

silvab01_15-1618844248278.png

 

silvab01_16-1618844288615.png

 

 

 

0 Kudos
Reply
lotharmat
  • 946
  • 70
  • 142
Well-informed
234 Views
Message 4 of 10
Flag for a moderator

Re: Slow speed

The PostRS errors look like they could be part of the problem - indicative of noise in the circuit!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
sophist
  • 2.2K
  • 375
  • 545
Problem sorter
232 Views
Message 5 of 10
Flag for a moderator

Re: Slow speed


@silvab01 wrote:

Hello.

I have just upgraded to 350mb, However  the speed I get its on average 150mb and very unstable. Also, the wirless is so poor.

I've run a few tests to my hub and there is some issues with WiFi, I've called Virgin media but they did absolutely nothing, saying that everything is fine with my hub. But its not.

Looks like Virgin média does not care about their customers anymore. 

Can someone help please? 


how are you testing the speed? is it via a wireless device or a wired device?  you need to test speed when connected to the hub via ethernet using a device with a 1gb network card.. 

0 Kudos
Reply
silvab01
  • 14
  • 0
  • 0
Joining in
204 Views
Message 6 of 10
Flag for a moderator

Re: Slow speed

Hi Iotharmat.

Thanks fro your help. I don't undersmuch about this.

I've received a private msg saying that a member of the team will be in touch with me soon.

Thank you

 

0 Kudos
Reply
silvab01
  • 14
  • 0
  • 0
Joining in
202 Views
Message 7 of 10
Flag for a moderator

Re: Slow speed

Hi thehwolf.

I am testing the speed in both ways.. whether wirless or cable.. the speed is not what I am paying for. Not even close. Also as I have said before.. very unstable or intermittent.

 

Thank you for you help.

0 Kudos
Reply
Steven_L
  • 4.67K
  • 340
  • 463
Forum Team
Forum Team
130 Views
Message 8 of 10
Flag for a moderator

Re: Slow speed

Hey @silvab01

 

Thanks for taking the time to post on our forums.

 

I have been able to locate your account and can see that you have issues with your downstream power levels and this will need a technician visit to resolve this problem.

 

I have arranged for the appointment and you can find all the information that you need about your appointment on your online account and clicking My Account and Track Your Order.

 

Regards,

Steven_L

0 Kudos
Reply
silvab01
  • 14
  • 0
  • 0
Joining in
117 Views
Message 9 of 10
Flag for a moderator

Re: Slow speed

Thank you.. 

I will be waiting.

0 Kudos
Reply
Akua_A
  • 665
  • 13
  • 38
Forum Team
Forum Team
108 Views
Message 10 of 10
Flag for a moderator

Re: Slow speed

No problem, we are happy to help @silvab01

 

Please let us know how the appointment goes.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply