Menu
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
346 Views
Message 1 of 11
Flag for a moderator

Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Hi,

I've recently upgraded to the vm 1Gbit package and had an engineer install the hub4 + new cabling.

However, the broadband speed results are consistently under 800Mbps testing directly on the hub with a single ethernet device (laptop).

I've tested on https://samknows.com/realspeed/ which shows a speed to hub of 780Mbps.

The upload speed isn't so bad at 50Mbps.

I previously had the 350Mbps package on the hub 3 and would consistently get download speeds of around 380Mbps.

To rule out other causes I've checked the cabling, disabled both wifi services, switched the router to modem mode, reset the router to factory settings six times re-testing each time, rebooted about 25 times etc, but the problem persists.

Would you mind reviewing my router values (pasted below) and commenting if there's anything unusual looking?

Thanks very much.

 

0 Kudos
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
345 Views
Message 2 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

3.0 Downstream channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
253310000003.839QAM25625
11390000006.339QAM2561
2147000000638.6QAM2562
31550000005.539QAM2563
41630000005.438.6QAM2564
51710000004.838.6QAM2565
61790000004.938.6QAM2566
71870000004.939QAM2567
81950000004.739QAM2568
92030000004.539QAM2569
102110000004.538.6QAM25610
112190000004.538.6QAM25611
122270000004.238.6QAM25612
132350000003.939QAM25613
142430000003.239QAM25614
152510000002.239QAM25615
162590000002.238.6QAM25616
172670000003.538.6QAM25617
182750000004.439QAM25618
192830000004.839QAM25619
202910000004.739QAM25620
212990000004.139QAM25621
223070000003.638.6QAM25622
233150000003.639QAM25623
243230000003.639QAM25624
263390000004.140.4QAM25626
273470000004.139QAM25627
28355000000440.4QAM25628
293630000004.439QAM25629
30371000000439QAM25630
313790000003.339QAM25631


3.0 Downstream channelsChannel Lock Status RxMER (dB) Pre RS Errors Post RS Errors
25Locked38.98326100
1Locked38.98326100
2Locked38.60537700
3Locked38.98326100
4Locked38.60537700
5Locked38.60537700
6Locked38.60537700
7Locked38.98326100
8Locked38.98326100
9Locked38.98326100
10Locked38.60537700
11Locked38.60537700
12Locked38.60537700
13Locked38.98326100
14Locked38.98326100
15Locked38.98326100
16Locked38.60537700
17Locked38.60537700
18Locked38.98326100
19Locked38.98326100
20Locked38.98326100
21Locked38.98326100
22Locked38.60537700
23Locked38.98326100
24Locked38.98326100
26Locked40.36628700
27Locked38.98326100
28Locked40.36628700
29Locked38.98326100
30Locked38.98326100
31Locked38.98326100


3.1 Downstream channelsChannel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
33964K1880QAM4096424


3.1 Downstream channelsChannel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
33Locked422.46161114252




0 Kudos
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
344 Views
Message 3 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000041.85120 KSym/sec64QAM9
239400000425120 KSym/sec64QAM4
34620000042.35120 KSym/sec64QAM3
453700000435120 KSym/sec64QAM2



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA0000
0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
328 Views
Message 4 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Your on a shared line and might not get 1Gb (950Mb~) all the time.
---------------------------------------------------------------
0 Kudos
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
326 Views
Message 5 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Hi Alessandro,

I'm not sure what you mean by this. Could you please expand on the answer?

Just to clarify - I'm consistently getting <800Mbps on a 1Gbps connection whereas I was getting >350Mbps during all of the tests on the 350Mbps connection.

 

Thanks.

0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
314 Views
Message 6 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Your laptop could be slowing you down.

You may not get 1Gb of available bandwidth to you if others are downloading due to VM network being overloaded.

---------------------------------------------------------------
0 Kudos
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
308 Views
Message 7 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

I'm consistently getting only 4/5 of the rated speed while testing on a line shared with no other devices via ethernet.

I don't think that's acceptable or a reasonable explanation at all.

Surely VM could advise if this is likely during pre-sales.

As stated, the results are posted to the hub of https://samknows.com/realspeed/  and the laptop has a 1G NIC.

0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
304 Views
Message 8 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Minimum Guaranteed Download Speed
https://www.virginmedia.com/shop/broadband/speeds

---------------------------------------------------------------
0 Kudos
Reply
klw1
  • 7
  • 1
  • 0
Tuning in
301 Views
Message 9 of 11
Flag for a moderator

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device

Fantastic, so I might as well downgrade to 500Mbps for a lower price and include the TV package if it's commonplace to get only 65-70% of the expected speed all of the time.

0 Kudos
Reply
jem101
  • 1.62K
  • 229
  • 758
Very Insightful Person
Very Insightful Person
299 Views
Message 10 of 11
Flag for a moderator
Helpful Answer

Re: Slow broadband speed to hub on 1Gbit connection with single ethernet connected device


@klw1 wrote:

snip..

I don't think that's acceptable or a reasonable explanation at all.


But an accurate one nevertheless. You don't have a dedicated line, there's nothing outstanding in the hub's diagnostics pointing to a problem and the speedtest result from the SamKnows site all indicate that the c. 800 Mb/s download you are getting is the most that the local VM infrastructure can provide - although I have a healthy dose of scepticism regarding the accuracy of the speed test results and the hub's logs.

I believe that the minimum acceptable speed on the 1 Gig tier is somewhere around 550-600 Mb/s, so VM will probably claim that what you are getting is above that and is 'good enough' and doesn't count as a fault.

If you are still within the 14 day 'cooling off' period, then you might want to think about reverting back to the 350 tier for less money or even the 500 Mb/s which will cost you less than what you are paying now.