Menu
Reply
Mrzapie
  • 21
  • 0
  • 3
On our wavelength
265 Views
Message 1 of 9
Flag for a moderator

Slow 2.4 GHZ speed constant drop outs and no 5.0Ghz

Hi,

I suspect another connectivity issue or another hub 3.0 failure, symptoms;

2.4 GHz, drop outs and slow speed

5.0 GHz enabled, Unable to connect to this network.

Hub 3.0, rebooted, reset and tried channel optimisation on and off. Set up for 2.4 Ghz and 5.0GHz, 2,4GHz is slow and drops out, no 5.0GHz

Any ideas?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
259 Views
Message 2 of 9
Flag for a moderator

Re: Slow 2.4 GHZ speed constant drop outs and no 5.0Ghz

VM do not, and never have guaranteed Wi-Fi speed or coverage.

What is your connection like using a direct connection with a Cat 5E or better ethernet cable between the Hub and a 1Gbs capable Pc/Mac/Chromebook ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Mrzapie
  • 21
  • 0
  • 3
On our wavelength
245 Views
Message 3 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

Hi,

VM do not, and never have guaranteed Wi-Fi speed or coverage;

We have a few Broadband only VM accounts, threat of leaving due to "slower than idicated speeds" at point of purchase have been resolved amicably. 

At present the problem account is M350, speed is arond 3MB!, marginally more via ethernet. I suspect simple festive perineum overload and throttling back by Virgin.

Not sure why I can't get 5.0 Ghz to connect on any device, router is configured for both channels.

  

0 Kudos
Reply
gary_dexter
  • 28.8K
  • 1.76K
  • 3.76K
Alessandro Volta
243 Views
Message 4 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

Do a 60 second pinhole reset on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Mrzapie
  • 21
  • 0
  • 3
On our wavelength
235 Views
Message 5 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

Hi,

Been there and done that, messed about with channel optimisation and gone back to default settings. 

I'm wondering if the incoming speed is low and random the 5.0 GHz option is disabled. Slow speed could be due to a faulty junction box, though I suspect it's throttling back as Prime and Netflix are buffering more than usual. Ookla speeds in a "Zoomy Zoom, Teams, Starleaf" working week are around 200mb over WiFi.

I need to call VM this week as we've got 4 accounts out of contract, might be an opportunity to run some actual comparisons for 12 months as our end users get fed up of flyers from Virgin indicating stellar speeds and the reality is nothing like.

Cheers

 

0 Kudos
Reply
gary_dexter
  • 28.8K
  • 1.76K
  • 3.76K
Alessandro Volta
230 Views
Message 6 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

“End users”?

What are your Ethernet speeds currently and what device are you using to test?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Mrzapie
  • 21
  • 0
  • 3
On our wavelength
170 Views
Message 7 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

Hi,

(End user - user of intermittent services from VM)

Figured it out, Virgin as per usual either turning off the taps, not big enough pipes, not enough pressure or not enough supply;

This morning 5.0GHz works;

380.19 Mbps 

......and 2.4GHz is up from 1.4 Mbps last night to 80.94 Mbps this morning which is OK considering there are 9 connections to 2.4 GHz and 8 ethernet connections.

So all sorted apart from the no 5.0 GHz mystery and until VM hits capacity this evening and for the dreaded lurgy dodging evenings for the foreseable future.

Cheers

 

 

 

Tags (1)
0 Kudos
Reply
gary_dexter
  • 28.8K
  • 1.76K
  • 3.76K
Alessandro Volta
161 Views
Message 8 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

I don’t understand how you have “end users” (plural) using multiple Virgin connections. Are you a reseller?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Mrzapie
  • 21
  • 0
  • 3
On our wavelength
154 Views
Message 9 of 9
Flag for a moderator

Re: Slow 2.4 GHz speed constant drop outs and no 5.0Ghz

Hi,

"I don’t understand how you have “end users” (plural) using multiple Virgin connections. Are you a reseller?"

We're not re-sellers we just have more than 1 VM account not multiple connections, students rentals, etc.

Residential accounts are plagued by the same problems speeds drop off in peak periods we're looking at going to a different supplier.

VM advertises racing internet but when push comes to shove at peak periods other suppliers are on the pace - and a lot more cost effective per Mbps

 Cheers

0 Kudos
Reply