Menu
Reply
  • 1
  • 0
  • 0
Settling in
67 Views
Message 1 of 2
Flag for a moderator

Settings password for router not working

Hi,

I have a hub 3.0 and my settings password is not working, i have tried turning it off and on again. I have also tried factory reset 3 times and I am still being told my password is incorrect. I am definitely using the settings password that is on the bottom of my hub. Is there anything else i can try.

I have tried getting help via message us, been through the bot security questions and told that they will connext me to someone who can help futher. I have been sat for over an hour now waiting and getting very frustrated.

Any help appreciated

0 Kudos
Reply
  • 12.23K
  • 947
  • 1.57K
Alessandro Volta
65 Views
Message 2 of 2
Flag for a moderator

Re: Settings password for router not working

Do a factory reset on the Hub using this exact method  …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

Hub-3-Password

 

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply