Menu
Reply
scottburton
  • 1
  • 0
  • 0
Joining in
249 Views
Message 1 of 3
Flag for a moderator

Scan home not working with new WiFi pod

Just installed a new pod today and the install seemed to go fine. Now finding WiFi stronger in previously weak rooms.

But when I try to use the Scan YourHome section of Virgin Media Connect, I get an error message saying "Please connect to your hub or WiFi booster. It looks like you are connected to your home network via an unrecognised access point."

Any ideas why or how to overcome this? 

0 Kudos
Reply
legacy1
  • 15.45K
  • 661
  • 1.51K
Alessandro Volta
245 Views
Message 2 of 3
Flag for a moderator

Re: Scan home not working with new WiFi pod

Yup already trouble with the new pods.

You can wait for VM to fix it or send the pod back and get a better wireless router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Graham_A
  • 15.68K
  • 2.2K
  • 6.74K
Very Insightful Person
Very Insightful Person
234 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: Scan home not working with new WiFi pod

I believe that the VM Connect app is due to be updated at some point to work with the new WiFi pods.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks