cancel
Showing results for 
Search instead for 
Did you mean: 

SH5 2.4/5GHz issue

ozsat
Superstar

So we have a SH5 and two pods - so modem set to optimization which you have to have with pods.

Heres the issue:  Usually, but not always some devices (mainly Amazon Firestics) opt to pick a slow 2.4GHz connection from the SH5/pods rather than the 5/6GHz option which when connected gives nearly 400Mbps.

Is there anyway to change to different SSIDs on the SH5 - or anyway to kill the 2.4GHz signal?

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5
4 REPLIES 4

ozsat
Superstar

I'm playing with the "Wireless Security" settings - it implies it does what I want.

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5

Adduxi
Very Insightful Person
Very Insightful Person

AFAIK, the Pods and Hub only work with the factory default settings.  It's up to the "Intelligent Wifi" to sort out the devices......   If you want more granular control, you will need to get your own wifi access points.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Client62
Legend

Different SSIDs / 2.4Ghz disabled is not permitted with the VM Pods.

However retail Wireless Repeaters like an RE550 or similar do accept a split or shared SSID on the input side and will allow splitting of the SSIDs on the repeated output.

ozsat
Superstar

Thanks both - I have my own Router too - but not Wifi6.

Was hoping I could force the SH5 bands rather than just hoping they kick in.

==================================
1.2Gb/100Mb in Oxford (area 31) using SH5