Menu
Reply
kanopy
  • 3
  • 0
  • 0
Joining in
343 Views
Message 1 of 4
Flag for a moderator

SH3 Modem mode with TP-Link Archer C50 external ping not working

In order to try to solve some bad network jitter and packet loss, i have turned my SH3 into modem mode and the Archer C50 into router mode with dynamic WAN which is working fine, I can access the internet and can see in the TP-Link control panel that it has obtained the IP from SH3.

However when I try to configure a thinkbroadband quality test it cannot send ICMP's or get replies from my new IP address.  I also can't ping my home external IP and longer from within a google cloud vm or AWS VM.   It looks like something is blocking the ping request.

 

In the TP-LINK firewall settings i can see the option to "Forbid ping packet from LAN port" is NOT checked.  Is there any other setting that might be preventing my router from responding to ICMP packets?  DoS protection is disabled. 

0 Kudos
Reply
Tudor
  • 8.12K
  • 649
  • 1.42K
Alessandro Volta
269 Views
Message 2 of 4
Flag for a moderator

Re: SH3 Modem mode with TP-Link Archer C50 external ping not working

If you have the Hub3 in modem mode, all packets including ICMP ones will go to your own router. So that’s where you should look.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
255 Views
Message 3 of 4
Flag for a moderator

Re: SH3 Modem mode with TP-Link Archer C50 external ping not working

Hows your speed with that router? you be limited to 100Mb if you didn't know.

You want Forbid Ping Packet From WAN Port unchecked not LAN.


---------------------------------------------------------------
0 Kudos
Reply
dld99
  • 14
  • 0
  • 2
On our wavelength
112 Views
Message 4 of 4
Flag for a moderator

Re: SH3 Modem mode with TP-Link Archer C50 external ping not working


@legacy1 wrote:
Hows your speed with that router? you be limited to 100Mb if you didn't know.



Thanks for the warning, hadn't considered that the ports needed to be Gigabit.  

0 Kudos
Reply