Menu
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
288 Views
Message 1 of 6
Flag for a moderator

Router unable to connect, showing 1970 date

Hi, I've had issues connecting to the internet for the last 3 days. At first the connection was doing for a minute or two at a time, but the issues became longer and more frequent.

I have tried rebooting the router several times. After the last time I did it, the network log has started showing log dates from 1970.

Errors are:

Lost MDD timeout

MDD message timeout

Sync timing synchronisation failure

No ranging response received

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
285 Views
Message 2 of 6
Flag for a moderator

Re: Router unable to connect, showing 1970 date

I'm connected by Ethernet cable, if that makes a difference.

Since the date error there has been no connection at all.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
282 Views
Message 3 of 6
Flag for a moderator

Re: Router unable to connect, showing 1970 date

 

etwork LogTime Priority Description 
01/01/1970 00:22:32Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:21:4Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:21:4Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:20:35criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:20:32Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:19:52Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:17:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:17:8Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:1Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:26Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:22Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 19:29:11noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:24:34Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:23:17criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:23:13Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:22:58Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:22:52ErrorRCS Primary DS Failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:22:52criticalSYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/08/2020 18:22:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 6.5K
  • 488
  • 857
Hero
275 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Router unable to connect, showing 1970 date

It may be a good idea to carry out a factory reset on the Hub …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
239 Views
Message 5 of 6
Flag for a moderator

Re: Router unable to connect, showing 1970 date

Seems to be working so far, will update tomorrow to see if the issue resurfaces

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
142 Views
Message 6 of 6
Flag for a moderator

Re: Router unable to connect, showing 1970 date

Seems to have worked, no new errors on the log overnight. Thanks!