Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
94 Views
Message 1 of 5
Flag for a moderator

Router reboots often or looses connection

Since around March/April I've had more and more disconnects - all times of the day. Maybe it happened before, but since I'm working from home since the first lockdown, I've been noticing it much more. I have a SamKnows internet monitor device for years, and it shows a lot of reboots/connection losses, and that my latency has been creeping upwards as well as my packet loss.

My routes reboots frequently or looses connection, as I see it cycle through all the lights flashing. Sometimes multiple times per day. I have a Hub 3.0 and here are my logs. Because my router rebooted just a little while ago, the error counts are much lower than for example what I saw just yesterday.

Any idea what the problem could be. I've factory reset my route recently, I've frequently switched it off, then waited 5 minutes and switch it on. It gets my connection going for a while, until the next reboot in a day or so. This is hugely frustrating, and any help would be appreciated.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

15070000003.240256 qam13
25150000003.240256 qam14
35230000003.238256 qam15
45310000002.738256 qam16
55390000002.740256 qam17
65470000002.440256 qam18
75550000002.540256 qam19
85630000002.538256 qam20
95710000001.940256 qam21
105790000002.540256 qam22
115870000002.740256 qam23
125950000002.240256 qam24
13603000000240256 qam25
146110000002.538256 qam26
156190000002.240256 qam27
166270000001.938256 qam28
176350000002.238256 qam29
186430000002.240256 qam30
196510000002.540256 qam31
206590000001.740256 qam32
21667000000240256 qam33
22675000000340256 qam34
23683000000240256 qam35
24691000000240256 qam36



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.300
2Locked40.340
3Locked38.960
4Locked38.900
5Locked40.350
6Locked40.300
7Locked40.350
8Locked38.950
9Locked40.310
10Locked40.360
11Locked40.360
12Locked40.300
13Locked40.300
14Locked38.960
15Locked40.350
16Locked38.910
17Locked38.950
18Locked40.360
19Locked40.350
20Locked40.300
21Locked40.300
22Locked40.950
23Locked40.3120
24Locked40.300

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940000038512064 qam6
23260000038.3512064 qam7
34620000038512064 qam5
42580000038512064 qam8



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
93 Views
Message 2 of 5
Flag for a moderator

Re: Router reboots often or looses connection

And my network log from my router:

Network Log

Time Priority Description

09/11/2020 12:00:27noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:42criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/11/2020 01:40:12noticeSW download Successful - Via NMS
09/11/2020 01:37:27noticeSW Download INIT - Via NMS
08/11/2020 11:01:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 16:15:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/11/2020 14:04:19ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:25:13criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:23:46criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:46Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:43criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/11/2020 09:20:43Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 03:13:59criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/11/2020 03:11:54noticeSW Download INIT - Via NMS
01/01/1970 00:01:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/10/2020 02:10:19ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/10/2020 03:47:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
89 Views
Message 3 of 5
Flag for a moderator

Re: Router reboots often or looses connection

I forgot to add to my first message. I use the router in normal mode (not modem mode), and I use a combination of wired and wireless, but most of my devices and computers are connected via the wired network. I have also double checked all wired cables and switches I have in my house. All work, and all have been manually reset before as well, but that made no difference to the Virgin Hub that reboots/looses connection.

And if it helps, here is the last 30 day report from my SamKnows internet monitoring device.

Screenshot_2020-11-08_30days_Dashboad_SamKnows.png

And this from Aug/Sep where my connection was really horrible! But eventually after a few reboots it seem to stablise a bit.

Screenshot at 2020-09-03 00-11-30.png

0 Kudos
Reply
Highlighted
  • 3.49K
  • 208
  • 268
Forum Team
Forum Team
31 Views
Message 4 of 5
Flag for a moderator

Re: Router reboots often or looses connection

Hi ggeldenhuys,

 

Thanks for posting, and sorry for the late reply.

 

Has there been any change in your connection since posting?

 

I've been able to locate your account using your hub information and the hub looks to be within the specifications we would expect.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Joining in
26 Views
Message 5 of 5
Flag for a moderator

Re: Router reboots often or looses connection

Thanks for getting back to me. I'm afraid nothing has improved on my side. I still get disconnects daily (frequently in the mornings) and some days more than once. Here my internet monitoring SamKnowns device shows 8 disconnect in the last 7 days. Where it shows multiple purple lines together, means my internet connection is lost for quite a few minutes while the router struggles to reconnect. Very frustrating as I work from home and need to be constantly connected to a VPN to do my work.

Screenshot_2020-11-18 Dashboard - SamKnows One.png

0 Kudos
Reply