Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
241 Views
Message 1 of 4
Flag for a moderator

Router not issuing IP address

My Sky-q mini is not working. I have reset my Hub 3 router numerous times but keep getting an error message on the TV which states that my router is not issuing IP addresses. How can I resolve this?

All other devices in the house (laptops, mobiles, main sky box etc) all fully connected and not experiencing any connectivity issues. 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
228 Views
Message 2 of 4
Flag for a moderator

Re: Router not issuing IP address

Reboot the hub, and if that still doesn’t work do a 60 second pinhole reset on the hub as well. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
155 Views
Message 3 of 4
Flag for a moderator

Re: Router not issuing IP address

I've had this problem too. No issue with mobile phones & one PC but SkyQ Minibox drops out frequently, another PC & main sky box occasionally despite ethernet connection. I've rebooted & reset everything several times to no avail. No changes to setup before this started. Any help appreciated.

Roderick

 

 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
125 Views
Message 4 of 4
Flag for a moderator

Re: Router not issuing IP address

Disable

”Smart” WiFi on the hub and split the WiFi bands


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply