Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
149 Views
Message 1 of 5
Flag for a moderator

Router not connecting

Hi there

our Internet cut off around 3.30pm today. WiFi light is solid green, Internet light and power light are alternating flashing. When power light is solid green, Internet is flashing and when power light is flashing Internet is off. This combination of lights is not an option in the fault checker. Service status says no issue, and fault checker takes us round in circles without giving an option to register a fault. Have rebooted and completed hard reset.

this is the second time this has happened in a month. Previously the fix took no action from our side and service resumed after 48 hrs however this is no ideal in WFH environment. 

any clues? Please let me know if I have missed any details

0 Kudos
Reply
Highlighted
  • 2.12K
  • 160
  • 287
Dialled in
146 Views
Message 2 of 5
Flag for a moderator

Re: Router not connecting

Other than contacting VM I can only suggest you do a full reset on the HUB (Pin hole press for at least 30 - 60 seconds) and give it 5 minutes to start back up.

Pressing for at least 30 - 60 seconds is the important part.

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
127 Views
Message 3 of 5
Flag for a moderator

Re: Router not connecting

Hi Carl

thanks, I have tried a hard reset but have just tried a minute pressing the reset button but not luck. 

how do you suggest contacting VM. Their phone line booted me off at 6pm and I’m not able to report the error online as service checker just takes me round in circles 

0 Kudos
Reply
Highlighted
  • 2.12K
  • 160
  • 287
Dialled in
123 Views
Message 4 of 5
Flag for a moderator

Re: Router not connecting

There is a text service on 07533051809, however I know it's really busy at the moment.

Highlighted
  • 3.77K
  • 171
  • 297
Forum Team
Forum Team
32 Views
Message 5 of 5
Flag for a moderator

Re: Router not connecting

Good Afternoon canohsoup,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see you've been experiencing issues with your router, how are things looking since your most recent post?

 

If you need any further assistance, we'll be happy to help

 

Kindest regards,

 

David_Bn

0 Kudos
Reply