Menu
Reply
stranksa
  • 2
  • 0
  • 0
Joining in
301 Views
Message 1 of 7
Flag for a moderator

Router keeps rebooting

Hi,

I've a Hub 3 Fibre Router which intermittently is rebooting itself causing me to lose connection for all devices in my home. Particularly annoying during work conference calls!

It happened a couple of times yesterday and a further 3 times today.

Is there anything going on with the service? I've checked 'Service Status' and nothing is reported.

I'm located in Essex, UK.

Tags (2)
0 Kudos
Reply
jbrennand
  • 27.16K
  • 2.75K
  • 5.09K
Very Insightful Person
Very Insightful Person
297 Views
Message 2 of 7
Flag for a moderator

Re: Router keeps rebooting

Try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Kath_F
  • 29.85K
  • 1.16K
  • 2.35K
Forum Team
Forum Team
221 Views
Message 3 of 7
Flag for a moderator

Re: Router keeps rebooting

Hi stranksa, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm really sorry to hear that you are having an issue with your Hub rebooting. Taking a look at the account I can see the Hub has been online for nearly 2 days now and you've also spoken to the team. 

How are things now? Are you still having the reboots or have things settled down? 

Let us know. 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
stranksa
  • 2
  • 0
  • 0
Joining in
197 Views
Message 4 of 7
Flag for a moderator

Re: Router keeps rebooting

Hi Kath,

Did a reset of my Hub 3 configuration using the reset button at the back (10 second push) and that seems to have sorted it out.

Call into the team was because the download performance wasn't great after the reset but that sorted itself out after about 30 minutes. I'm putting that down to the WiFi sorting out which channels to use etc...

Many thanks

Andy

0 Kudos
Reply
Hayley_S
  • 2.53K
  • 84
  • 180
Forum Team
Forum Team
159 Views
Message 5 of 7
Flag for a moderator

Re: Router keeps rebooting

Hello @stranksa,

 

Thank you for the update, I am glad to see it is working for you.

 

Hope you have a nice Sunday 🙂

 

Many thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
citron
  • 3
  • 0
  • 0
Joining in
25 Views
Message 6 of 7
Flag for a moderator

Re: Router keeps rebooting

hi I have problem with reebooting many times a day since months. Had 5 engineers and they didn't sort it 😕 give up while ago and live with it but if that will be the same all the time i will change provider can you help me??

regards

 

 

 

 

0 Kudos
Reply
Steven_L
  • 6.36K
  • 412
  • 659
Forum Team
Forum Team
8 Views
Message 7 of 7
Flag for a moderator

Re: Router keeps rebooting

Hey @citron,

Welcome back to the community and thanks for taking the time to post here on the forums.

I'm sorry to hear of the issues that you've been having with your connection.

Please could you setup a broadband quality monitor here, this can help us determine the cause of the issues and hopefully help to get them resolved.

Please give this a few days and post the results on this thread and the community and forum team members, will be able to analyse this for you. 

Also please can you post the network logs from your hub, you can do this by following the instructions below:

In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before]

click on the “router status” icon/text at bottom-middle of first page up and then copy/paste 3 FULL sets of data onto here – from the Downstream, Upstream, & Network Logs pages.

You can post these straight away or wait to post them with your BQM.

Regards,

Steven_L

0 Kudos
Reply