Menu
Reply
alfairbank
  • 5
  • 0
  • 0
Tuning in
96 Views
Message 1 of 2
Flag for a moderator

Router issues

Hi,

I have great internet speed, usually 350mbs. However, only if you are within 10 feet of the router. Any further away and you have nothing. 

It used to be perfect all over the house. I have tried all the usual ideas over the past month like resetting, checking cables etc but nothing seems to help.

virgin say there is no issue 

thanks 

0 Kudos
Reply
jbrennand
  • 20.56K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
66 Views
Message 2 of 2
Flag for a moderator

Re: Router issues

You should try separating the SSID's of the 2.4 and 5 GHz wifi bands on the Hub3 and also switching off "channel optimisation" - that often helps Hub3 users get better wifi performance - but its still no substitute for getting better kit.

To address this, VM now supply “wifi pods” (not “boosters”). These are free to customers on the 1GB or Ultimate Oomph packages, and so are worth trying if you are on one of those. There are stock supply issues at the moment though.

Otherwise, you will be charged £5/month - and at that level of investment you would soon pay off that cost by buying a "better" wireless solution that will be yours to own and use forever

Get either a…
(1) Mesh System, (2) Wireless router, (3) Wireless access point (4) A combination of (2) & (3)..

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply