Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
79 Views
Message 1 of 4
Flag for a moderator

Router fault

Can anyone help? My router went off yesterday and has not come back on, I have reset it several times, left it turned off over a long period of time to see if it was caused by over heating but was still cool when turning off so dont think it was that, it still hasn't come back on and I tried all day yesterday to get in touch with VM to get cut off 6 times and messages ignored on the app. Any help is appreciated. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 24.94K
  • 1.44K
  • 3.17K
Alessandro Volta
70 Views
Message 2 of 4
Flag for a moderator

Re: Router fault

Forum team response times here are 5-7 days 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 2.86K
  • 117
  • 160
Forum Team
Forum Team
49 Views
Message 3 of 4
Flag for a moderator

Re: Router fault

Hi mckie1261, thanks for the message and sorry to hear about the issues you are having with the hub. I will send you a private message so that this can be looked at ^Chris

0 Kudos
Reply
Highlighted
  • 2.86K
  • 117
  • 160
Forum Team
Forum Team
37 Views
Message 4 of 4
Flag for a moderator

Re: Router fault

Hi mckie1261, thanks for the message and glad to see that this is on the way to getting resolved - Chris 

0 Kudos
Reply