Menu
Reply
dugganharper
  • 4
  • 0
  • 0
Tuning in
244 Views
Message 1 of 10
Flag for a moderator

Router connection with wifi turned off

Hi, I'm having WiFi speed issues but can't connect to my Hub3 using the virgin app to fault find because the WiFi on the hub has been turned off and we're using a third party WiFi router/gateway network in its place. 

Does anyone know how I can connect the App to the hub3 to fault find the Internet speed issues and other please?

Thanks a lot

0 Kudos
Reply
brooksy79
  • 411
  • 24
  • 45
Fibre optic
237 Views
Message 2 of 10
Flag for a moderator

Re: Router connection with wifi turned off

No the hub needs to be in router mode or log in via the IP address

0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
234 Views
Message 3 of 10
Flag for a moderator

Re: Router connection with wifi turned off

If the hubs wifi is turned off then you need to fault-find on the third-party device.

What device are you using?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
dugganharper
  • 4
  • 0
  • 0
Tuning in
201 Views
Message 4 of 10
Flag for a moderator

Re: Router connection with wifi turned off

Thanks, the problem there is that I can't connect to the router to turn the WiFi back on. 

0 Kudos
Reply
dugganharper
  • 4
  • 0
  • 0
Tuning in
199 Views
Message 5 of 10
Flag for a moderator

Re: Router connection with wifi turned off

I thought this might be the case. They are Deko M4R units, I've tried resetting them ( power off for 10s then back on) bit no marked improvement 

0 Kudos
Reply
Richw1982
  • 232
  • 19
  • 36
Superfast
183 Views
Message 6 of 10
Flag for a moderator

Re: Router connection with wifi turned off

Try a pinhole reset, press the reset button in for 15 seconds and release for 5.  Do this 3 times and it will reset the default settings

0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
170 Views
Message 7 of 10
Flag for a moderator

Re: Router connection with wifi turned off

Have you put the hub into modem mode?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
dugganharper
  • 4
  • 0
  • 0
Tuning in
67 Views
Message 8 of 10
Flag for a moderator

Re: Router connection with wifi turned off

Yes I have, I did it to remove the WiFi network my devices kept seeing once the Deko wifi router network was installed, but I can't figure out how to connect to the virgin hub now to turn it on as the IP address doesn't seem to work even when I'm hard wired into the hub via an rj4t cable. 

0 Kudos
Reply
sophist
  • 2.16K
  • 372
  • 536
Problem sorter
63 Views
Message 9 of 10
Flag for a moderator

Re: Router connection with wifi turned off

with the hub in modem mode, it'll be on http://192.168.100.1 rather than .0.1 - have you tried browsing to that?

0 Kudos
Reply
gary_dexter
  • 30.44K
  • 1.88K
  • 4.04K
Alessandro Volta
60 Views
Message 10 of 10
Flag for a moderator

Re: Router connection with wifi turned off


@dugganharper wrote:

Yes I have, I did it to remove the WiFi network my devices kept seeing once the Deko wifi router network was installed, but I can't figure out how to connect to the virgin hub now to turn it on as the IP address doesn't seem to work even when I'm hard wired into the hub via an rj4t cable. 


192.168.100.1 is the IP you need 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply