Menu
Reply
otronics
  • 33
  • 0
  • 2
On our wavelength
284 Views
Message 1 of 16
Flag for a moderator

Router Issues Including Losing DNS

Hello.

My Windows 10 PC loses DNS about once a day (to the point where I formatted it and reinstalled Windows). It is connected via Ethernet.

The issue remains.

This morning when I restarted my router, I couldn't connect my laptop via wi-fi. I tried everything from resetting winsock, flushing DNS, reinstalling the wi-fi driver to no avail. Manually typing in an IP address, Subnet Mask, Gateway and DNS servers into the network adaptor solves the issue. DHCP doesn't work.

I also have a webcam losing connection and a daily backup of my laptop is starting to fail with 'network error'.

I am guessing something is up with my Virgin Superhub 3 as I can't believe four separate issues suddenly arising on three different devices.

Any advice?

Thanks.

Tags (2)
0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
272 Views
Message 2 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

sounds like an intermittent issue with teh hubs DHCP server.. have you tried doing a full factory reset of the hub?

whilst switched on, depress the reset button with a paperclip/sim tool for a full, timed, 60 seconds, then leave it alone for 10 mins - do not switch it off during this time, just let it fully recover and start providing service again.. 

0 Kudos
Reply
otronics
  • 33
  • 0
  • 2
On our wavelength
227 Views
Message 3 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Thanks.

That has done the trick.

I shall keep an eye over the next few days/weeks to see if it holds up.

otronics
  • 33
  • 0
  • 2
On our wavelength
175 Views
Message 4 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

It's happened again - PC has lost DNS, laptop backup is failing and my webcam connection is playing up.

Is there anything else I can try?

Thanks.

0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
166 Views
Message 5 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Well, you could try to convince vm to send you a new hub on the basis of a fault or you could buy your own router and put the hub in modem mode.

0 Kudos
Reply
otronics
  • 33
  • 0
  • 2
On our wavelength
130 Views
Message 6 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

How would I go about requesting a new router - is that something that can be done on here?

Thanks.

0 Kudos
Reply
tehwolf
  • 1.61K
  • 261
  • 391
Superfast
123 Views
Message 7 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Yes, you can wait around here for a few days for forum staff to pick up the post or you can try to convince customer services over the phone..

0 Kudos
Reply
otronics
  • 33
  • 0
  • 2
On our wavelength
114 Views
Message 8 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Cheers. I'll wait around here for now for someone to pick up the post.

0 Kudos
Reply
otronics
  • 33
  • 0
  • 2
On our wavelength
68 Views
Message 9 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Unmarking as 'solved' for mods.

0 Kudos
Reply
jjamknight
  • 9
  • 0
  • 0
Tuning in
53 Views
Message 10 of 16
Flag for a moderator

Re: Router Issues Including Losing DNS

Have you tried to add static details including DNS on the these devices? and what DNS's are you seeing... when you get them :). Also are you losing the setting every 24hrs? 

try static and as a containment until resolved try increasing the DHCP lease time on the hub.. (from memory you can increase)

- on Win10.. did you try the following (sorry if you have, just looking to gauge)

ifconfig/ release 

ifconfig /renew

ifconfig all before and after... 

 

 

0 Kudos
Reply