cancel
Showing results for 
Search instead for 
Did you mean: 

Ring doorbell connection issue

Kayla1990x
Joining in

Hi all, 

I changed to virgin media on Thursday (hub 3) and I can't connect my ring doorbell (2nd gen)

I read about the 2.4ghz and 5ghz and I changed it but still not connecting.. 

Any help please? - and please explain like I'm 5 😂

6 REPLIES 6

Client62
Hero

We have a Hub 3 and it is not a problem to connect on the 2.4Ghz WiFi band, we have devices doing this.

Below I will paste in a two screen shots of our Hub 3's WiFi settings, it may help you.

Hub's menu is at http://192.168.0.1/   the numeric password in on the sticker on the bottom of the Hub3


Hub's menu   Advanced settings >>> Wireless >>> Security

Client62_0-1680359554768.png

 

Hub's menu   Advanced settings >>> Wireless >>> Wireless signal

Client62_0-1678622112364.png



Thanks for your help, unfortunately hasn't worked. I put my settings exactly as yours were. And this is the error I'm getting 

Screenshot_20230401_180143_com.ringapp.jpg

Thank you, I've tried but still not working 😩

Hi Kayla1990x, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with connecting your Ring doorbell to your WiFi network. I can only apologise that some helpful advice from our community members also hasn't helped. 

Is this the only device that is having the issue connecting? Are you getting any error message at all? 

Have you tried changing the SSID and passphrase to see if this helps?

Pop back and let us know so we can help further. 

Many thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi, 

It was the only device I was having an issue with but I changed the 2.4ghz channel to 6 (I read it on the forum) and my dad also gave me a spare ring chime, I did both of these at the same time and it worked, so not sure which one solved the issue, but it's fixed. Thank you 🙂