cancel
Showing results for 
Search instead for 
Did you mean: 

Requesting CM IP address / Partial Service (US only)

TS2020
Joining in

Router showing either "Requesting CM IP address" or "Partial Service (US only)".

Happened a couple of weeks ago but was a area problem. Tried raising it via phone but been told there's no problems and to book an engineer (of which I might be charged £25! The cheek!).

Any ideas? Or is it likely an area problem again?

TV service seems fine.

4 REPLIES 4

Client62
Legend

Customer Support gets more idle by the day.

Check for a problem in your street : 0800 561 0061 it is an automated service.

Zach_R
Forum Team
Forum Team

Hi @TS2020,

Thank you for your post and welcome to our community forums. We're here to help.

I'm very sorry to hear that you're experiencing some broadband connection issues recently. I've checked over our systems and I'm unable to detect any faults currently. How are things for you today? Any better?

Regarding the potential call out fee for a technician, this is correct but only in certain circumstances. You can find more information on that here.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


They resolved it about an hour after, it was an area problem, apparently. Second time it's happened recently though...

I tried that at the time, the automated service said for nearly 30 mins that there was no area problem... Seems like it takes enough people to ring up/book an engineer before they properly look into it and realise.