Menu
Reply
banjoelvis
  • 1
  • 0
  • 0
Just joined
93 Views
Message 1 of 3
Flag for a moderator

Replacement modem unable to connect

Received replacement modem (hub 3). Fitted it iaw instructions and all lights appear correct. Getting "access denied" message. I have power cycled, switched in and out from modem only, and factory reset. Still not connecting. Put back theold modem (ancient but working thankfully) and all connects ok. Any help appreciated.

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
88 Views
Message 2 of 3
Flag for a moderator

Re: Replacement modem unable to connect

Sound like the "activation" hasn't happennd yet (some reports that their system for doing that was "down" a day or so ago
See advice from a previous post...
____________________-

VM have recently started pre-activating their equipment, and the equipment should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. "By doing this we’ll be able to reboot the equipment or put you in touch with the right team".

The old method was to reboot the equipment and if it failed then you need to phone to get your box activated. 0800 953 9500. You will need the box serial number, and your account and area number.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone – calling at 08.00 is the best time for getting through quickly,

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
tehwolf
  • 1.62K
  • 263
  • 393
Superfast
88 Views
Message 3 of 3
Flag for a moderator

Re: Replacement modem unable to connect

sounds like your new hub hasn't been activated - call the activation line on 0800 953 9500

 

0 Kudos
Reply