Menu
Reply
Anonymous
Not applicable
751 Views
Message 1 of 13
Flag for a moderator

Regular disconnection with Zscaler

My work laptop regularly disconnects from the WIFI at 8.34am, 10.34am, 13.34pm, 15.34pm and at 17.34pm if I’m still logged on.

 It’s not my WIFI as no other devices disconnect (Work phone, Personal phone, personal laptop or TV)

 So… any ideas? I can kind of manage with it (and have managed for ages) but have had a few embarassments mid call with retailers so if you know about the issue and how to fix it… help!

My work IT have said that some providers have issues with VPN tunnels and I may need to switch channel.

I have no idea what that means.

Can anyone assist as I can't get through to Virgin media help as per usual.

 

0 Kudos
Reply
gary_dexter
  • 30.65K
  • 1.9K
  • 4.08K
Alessandro Volta
747 Views
Message 2 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Connect with a cable instead of WiFi.

If it’s just the work laptop dropping I would ask them to investigate it further rather than just pushing it under the rug and blaming virgin. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Anonymous
Not applicable
743 Views
Message 3 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Hi. I‘m sorry, I don’t have a cable, let alone one that would reach however many metres from my hub to my office!! 

IT are not “pushing it under the rug” and there is absolutely no need to be so rude to me about it!! They’ve merely asked me to investigate whether there is any compatibility issues with ZScaler VPN connection. 

I hope someone, perhaps from the Virgin team who moderate, might be able to assist? 
Many thanks

0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
728 Views
Message 4 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Time to get your own wireless router with 1Gb ports and put your hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
walshy365
  • 2
  • 0
  • 0
Joining in
475 Views
Message 5 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Did you ever get to the bottom of this as I’m having problems with constant Zscaler disconnections also? Thanks

0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
446 Views
Message 6 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Hi there @walshy365 

 

Thanks for your post. Apologies for the delay in response and to hear you've been having issues accessing this product. Just to clarify, is this a cloud storage website you are trying to access or a VPN? 

 

Let us know if you're still having issues and we'll do our best to help. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
443 Views
Message 7 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler


@Hollie_B wrote:

Hi there @walshy365 

Thanks for your post. Apologies for the delay in response and to hear you've been having issues accessing this product. Just to clarify, is this a cloud storage website you are trying to access or a VPN? 

Let us know if you're still having issues and we'll do our best to help. 

Thanks, 


Any chance that you can correspond with the OP instead of someone that has just jumped into the thread ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Whynotmine
  • 2
  • 0
  • 0
Joining in
95 Views
Message 8 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

Hi,

i also get this now that my company have now switched to Zscaler.

all people who are on Virgin complain of regular disconnects, kicked out of Teams meetings etc.

why just those on Virgin?

has to be a specific problem with them or the routers.

please help.

0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
89 Views
Message 9 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

use modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Z92
  • 2.29K
  • 190
  • 359
Problem sorter
87 Views
Message 10 of 13
Flag for a moderator

Re: Regular disconnection with Zscaler

My disconnections stopped as soon as I put the hub into modem mode and used an alternative router. The VM hub is just a pile of underpowered junk.

 

0 Kudos
Reply