Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
531 Views
Message 1 of 4
Flag for a moderator

Red phone light flashing on router

Hi, apparently this is a common issue but I can't find any info on how to fix it. I have restarted and reset the router but still no WiFi. We don't have a phone line so that's not an issue, just the WiFi that is down. Any help is greatly appreciated.

 

0 Kudos
Reply
Highlighted
  • 15.55K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
509 Views
Message 2 of 4
Flag for a moderator

Re: Red phone light flashing on router

If you connect a computer or laptop to the Hub with an ethernet cable, does it connect to the internet?

Which light is flashing on the Hub? I didnt know there was a "phone light"

https://www.virginmedia.com/help/virgin-media-what-do-the-lights-on-your-hub-mean

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
500 Views
Message 3 of 4
Flag for a moderator

Re: Red phone light flashing on router

No, nothing when I plug in the cable to the laptop either. 

Neither did I, it's an old phone icon flashing in red. Apparently it's something to do with the phone line but as we don't have one I don't know how this affects the WiFi.

0 Kudos
Reply
Highlighted
  • 15.55K
  • 1.63K
  • 2.65K
Very Insightful Person
Very Insightful Person
487 Views
Message 4 of 4
Flag for a moderator

Re: Red phone light flashing on router

OK

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage", there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers 1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows on there, try calling it in as a fault (on 150 VM line - or 0345 454 1111 others) and see what they say when they test your connection and if possible, get a fault reference number – the UK call center is still picking up.

Then do a Hub “pinhole reset” - with the Hub "switched on" throughout, press pin in firmly and hold for 60 seconds – release pin then leave 10’ to stabilise. Make sure passwords on Hub sticker are still there and legible first!)

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply