Showing results for 
Search instead for 
Did you mean: 

Red light

Joining in

Hi everyone, 

I have a vm 4 hub and it was working totally fine till yesterday. This morning it shows a solid red light and been the same. I’ve tried multiple solutions like checking wire connections, pinhole reset, turning it off and on. None worked so far, any help or suggestions would be helpful.




Very Insightful Person
Very Insightful Person

See this


First thing is to check for any “known network faults - Try in 2 places

1) Try the “check service,”Area status webpage (

2) Then also try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to street cab/ postcode level.


I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi thanks for replying, 

I called the customer helpline. Apparently I was due 2 months bill and that’s why vm removed connection and the hub showed solid red light. Got it sorted and it’s working fine now.


Hi Kethan,

Thank you for reaching back out to us and welcome to our community, sorry to hear the red light on the hub was due to a restriction caused by an unpaid bill, If you don't have an Online Account we would advise setting this up, you can then manage your account, view balances and bills and make some minor changes, we would also advise  setting up a Direct Debit if possible.

If you do need any further help/ support please do not hesitate to reach back out.