Menu
Reply
NigelLGH
  • 8
  • 2
  • 0
Tuning in
221 Views
Message 1 of 12
Flag for a moderator

Red light on my Hub 3

Having turned my Hub 3 off last night (11/04/2021), this morning when I turned it on and after booting up the power light is red. The Hub 3 was cold and not overheating and is out in the open, upright and in the same place it has been for years. I have tried rebooting and re-setting but the red power light still comes back. Please can I have a phone call or an engineer to replace this unit as I appears to be malfunctioning and I don't want to be without my broadband .

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
187 Views
Message 2 of 12
Flag for a moderator

Re: Red light on my Hub 3

Hiya,

I assume that you are in 'router' mode as opposed to modem mode!?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
NigelLGH
  • 8
  • 2
  • 0
Tuning in
184 Views
Message 3 of 12
Flag for a moderator

Re: Red light on my Hub 3

Yes, router mode, and it appears to be working ok and not overheating. But it could all change tomorrow and the Hub 3 could fail.

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
147 Views
Message 4 of 12
Flag for a moderator

Re: Red light on my Hub 3

Yup - will definitely need an engineer to look at - VM Staff should see this pretty soon and respond

Personally, I'd call it in on 150 under faults!

Make sure they know that you think it could be a fire risk.

(This will be the quickest way to get it resolved)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
144 Views
Message 5 of 12
Flag for a moderator

Re: Red light on my Hub 3

Good morning @NigelLGH 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your hub. 

 

I am going to pop you over a PM so that I can assist you further and arrange an engineer visit. 

 

Kind regards,

Zak_M

0 Kudos
Reply
NigelLGH
  • 8
  • 2
  • 0
Tuning in
128 Views
Message 6 of 12
Flag for a moderator

Re: Red light on my Hub 3

Hi,

Unfortunately tried calling 150 but all I got was an automated service which ran a test and sent me a link to this site. Since then I have had a PM from an engineer to arrange a visit to have a look at it. I thought it may be a fire risk so I turned the box off and unplugged it from the mains when I went to bed last night. When I turned the box on this morning (of course it was stone cold) the power light flashed red instead of the normal white and has remained red, the wireless and broadband appears to be working ok on all the connected devices. Strange?!

0 Kudos
Reply
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
130 Views
Message 7 of 12
Flag for a moderator
Helpful Answer

Re: Red light on my Hub 3

Thank you for confirming that information via PM. 

 

I have booked the engineer to come and replace the hub,  you are able to find the time and date via your online account. 

 

Kind regards,

Zak_M

lotharmat
  • 937
  • 70
  • 142
Well-informed
129 Views
Message 8 of 12
Flag for a moderator

Re: Red light on my Hub 3


@NigelLGH wrote:

Hi,

the power light flashed red instead of the normal white and has remained red, the wireless and broadband appears to be working ok on all the connected devices. Strange?!


Looks like the Hub thinks that it is overheating as opposed to actually overheating - The Hub-replacement will sort that out! Let us know how it goes!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
NigelLGH
  • 8
  • 2
  • 0
Tuning in
122 Views
Message 9 of 12
Flag for a moderator
Helpful Answer

Re: Red light on my Hub 3

Thanks Zak_M appointment confirmed by SMS on my mobile (Virgin Mobile) good service from you.
0 Kudos
Reply
Akua_A
  • 657
  • 13
  • 38
Forum Team
Forum Team
115 Views
Message 10 of 12
Flag for a moderator

Re: Red light on my Hub 3

Thanks for updating us @NigelLGH

 

We are glad to hear this. Please let us know how the appointment goes and if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply