Menu
Reply
Tv8
  • 9
  • 0
  • 1
Tuning in
228 Views
Message 1 of 13
Flag for a moderator

Red light on Hub 3

Hello, am just after some advice please re. the Hub 3.  The indicator light is now constantly on red, where as before it was white. I've read that this can be due to over-heating.  I tried rebooting which didn't work and also switched it off completely last night.  I rebooted it back up this morning, it didn't feel particularly hot, but the red light is still on.  It has enough ventilation (it has been in the same position for years), but I have only recently noticed this change.

Would be grateful for any help.  Many thanks.

0 Kudos
Reply
nodrogd
  • 16.82K
  • 1.97K
  • 4.08K
Very Insightful Person
Very Insightful Person
219 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Red light on Hub 3

May be a false positive but still needs resolving as it is a safety issue.

I have escalated the thread to the mod team for a priority response.

VM BB TV Landline PAYG mobile. Freeview/Freesat HD, Tesco Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Jodi_S
  • 2.13K
  • 121
  • 226
Forum Team
Forum Team
207 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Red light on Hub 3

Hi Tv8,

 

Thanks for posting on our community forums. We will certainly take a look at why your hub indicator light has suddenly change to permanent red.

 

It maybe as our valued member @nodrogd has advised a false positive, however we cannot take any chances.

 

I have located your account with the details provided from your community profile and unfortunately it it showing that there is an area fault which is currently affecting you until 3pm this afternoon.

 

Until this time I will not be able to carry out any further diagnostics or book an engineer if required until this area fault has been resolved.

 

Can we ask that you come back to us after this time and we will carry out full diagnostics for you regarding this issue.

 

Kind regards Jodi. 

Tv8
  • 9
  • 0
  • 1
Tuning in
197 Views
Message 4 of 13
Flag for a moderator

Re: Red light on Hub 3

@nodrogd thank you for your reply on this, much appreciated.

Hi Jodi, Thanks very much also for your reply and for looking into this. I will set a reminder to come back to you after 3pm.

0 Kudos
Reply
Jodi_S
  • 2.13K
  • 121
  • 226
Forum Team
Forum Team
189 Views
Message 5 of 13
Flag for a moderator

Re: Red light on Hub 3

Brilliant Tv8,

 

Please do! Once this area fault has been resolved we will happily look in to this further and hopefully get this issues resolved for you. 

 

Speak to your really soon.

 

Kind regards Jodi, 

0 Kudos
Reply
Tv8
  • 9
  • 0
  • 1
Tuning in
126 Views
Message 6 of 13
Flag for a moderator

Re: Red light on Hub 3

Hi Jodi,

Would you be able to advise if this issue can now be looked into please?

Many thanks.

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
117 Views
Message 7 of 13
Flag for a moderator

Re: Red light on Hub 3

Hi @Tv8 thanks for coming back to us.  

I would like to help you resolve this issue.  I am going to send you a private message.

Regards


Lee_R

0 Kudos
Reply
Tv8
  • 9
  • 0
  • 1
Tuning in
101 Views
Message 8 of 13
Flag for a moderator

Re: Red light on Hub 3

Thanks Lee,

I’ve not received the message yet, would you be able to resend please? Thank you.

0 Kudos
Reply
Lee_R
  • 2.98K
  • 152
  • 286
Forum Team
Forum Team
77 Views
Message 9 of 13
Flag for a moderator

Re: Red light on Hub 3

Hi @Tv8 thanks for getting back to me. 

That area fault had been extended by 24 hours sorry and is only just recorded as fixed.  Since the issue has been recorded as resolved, can I ask you to attempt a pinhole reset of your hub? It essentially takes your hub back to factory settings, but clears many issues.

Regards


Lee

0 Kudos
Reply
Tv8
  • 9
  • 0
  • 1
Tuning in
67 Views
Message 10 of 13
Flag for a moderator

Re: Red light on Hub 3

Hi Lee,

Thanks for the update. I have performed the pin reset, but unfortunately the light changed to red straight away. It did briefly change to a white/yellow colour, but it's now back on red again.

Many thanks. 

0 Kudos
Reply