Menu
Reply
  • 4
  • 0
  • 0
Tuning in
94 Views
Message 1 of 7
Flag for a moderator

Red light on Hub 3 no wireless connection

Hi

For the last couple of weeks I have had trouble with my Hub 3. 
The red light is on the connected internet still works like Amazon tv and Netflix, but there is no wireless signal. 
I’ve tried all the reboot and reset to factory settings but nothing works. 
the red like is constantly on and now and again all the other green lights starts flashing but hasn’t been working properly for a couple of weeks now? 
Any help would be appreciated

0 Kudos
Reply
  • 12.3K
  • 952
  • 1.58K
Alessandro Volta
86 Views
Message 2 of 7
Flag for a moderator

Re: Red light on Hub 3 no wireless connection

Are you in Router Mode or Modem Mode ?

If in Router Mode the red power light is an indication of over heating and most not be ignored.

Do not be fobbed off with "if it is cool it will be OK" or "Just blow a fan over it", this is dangerous advice.

When you go out or retire for the night ensure that the Hub is unplugged from the mains.

The only fix is a replacement Hub.

You can either phone in (08:00 is the best time) or wait on here for a few days (6 to 7 days average) until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
  • 4
  • 0
  • 0
Tuning in
80 Views
Message 3 of 7
Flag for a moderator

Re: Red light on Hub 3 no wireless connection

I assume it’s in router mode i havent changed any of the settings since I set it up over 12 months ago. 

0 Kudos
Reply
  • 7.72K
  • 465
  • 490
Forum Team
Forum Team
49 Views
Message 4 of 7
Flag for a moderator

Re: Red light on Hub 3 no wireless connection

Hi Lucylocket1, 

Thanks for your post and welcome to our community. 
 

Really sorry you're having some issues with the hub, this isn't good. 
 

We do need to take a closer look and possibly replace so I'll pop you a personal message to confirm some details and we'll take it from there. 

I look forward to hearing back from you soon. 

Emma_C - Forum Team
  • 7.72K
  • 465
  • 490
Forum Team
Forum Team
44 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Red light on Hub 3 no wireless connection

Thanks for sending those details via message. 

So I've sent a replacement hub for you now, this will be with you within 1-3 days. 

Just follow the instruction's it comes with and let us know if you have any issues. 

:) 

Emma_C - Forum Team
  • 4
  • 0
  • 0
Tuning in
41 Views
Message 6 of 7
Flag for a moderator

Re: Red light on Hub 3 no wireless connection

Thank you 🙂

0 Kudos
Reply
  • 7.72K
  • 465
  • 490
Forum Team
Forum Team
37 Views
Message 7 of 7
Flag for a moderator

Re: Red light on Hub 3 no wireless connection

No worries 🙂 

Emma_C - Forum Team
0 Kudos
Reply