cancel
Showing results for 
Search instead for 
Did you mean: 

Red light hub 3

Rigsy1
Joining in

Have tried resetting the hub multiple times. I have left the hub off for a period to see if it would cool. The red light remains. Have called virgin only to be told there are no issues with the hub even though I'm getting very intermittent connections has been going on for a few weeks now 

40 REPLIES 40

Yea guy came out today and replaced the hub all up and running again 

What does a red light in modem mode mean? Is it different?

For a hub 3, the light is supposed to be a purple colour rather than white to show that it is in modem mode. The problem is that as soon as the LED starts to age, the purple colour quickly looks red, indeed some people say it looks red to them rather than purple right from the start, so probably this wasn’t a brilliant choice by the firmware programmers, but still!

I got the same issue,Have tried resetting the hub multiple times. I have left the hub off for a night to see if it would cool. The red light remains and it has been for a few weeks now 

Hi @Aurimas1 👋,

A warm welcome to our Community Forums and thanks for your post. 

I am sorry to hear your hub 3 is displaying a red light. This is the overheating indicator.

If you have rebooted and the issue persists, providing the hub is out in the open and in a well ventilated space, then please do respond to my PM 📩 so we can book a technician to come out and have the hub replaced. 

Thanks

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thanks for confirming the requested details via PM @Aurimas1 
I've booked a technician for you to come out and have the hub replaced. You can find confirmation of the visit via your 👉 online account.

Let me know if there are any problems with the date or time and I can look to reschedule this for you. 

Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can also do this online or via the MyVM app by 4pm the day before the appointment.

If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment.

Let us know how the visit goes!

 

Ayisha_B
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Thank you for your help Ayisha, very quick response too

ja5onh
On our wavelength

Hello I have the same issue red status light in Hub 3 that used to be white. My Wi-Fi pods have flashing white lights but currently don’t have any internet issues.

I’ve turned the router off, the Wi-Fi pods off, waited 10 minutes then turned them all back on. The Wi-Fi pods are showing no white lights, so they’re fine but still have red status on hub 3.

I called CS and they told me I have nothing to worry about the red status light and will turn white in 48hrs. I’ve had the red light for 5 days now.

 

Any further help, support or other checks i can do from here would be great.

 

Thanks

Jason

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Hi @ja5onh 

 

Thanks for posting on our community forum and sorry to hear about the issue with your hub

 

I'll drop you a private message now to collect some more information, keep an eye on your inbox for a message from myself.

 

Regards

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


ja5onh
On our wavelength

Thank you I’ve replied to your message.