Menu
Reply
Lu3bareta
  • 4
  • 0
  • 0
Joining in
239 Views
Message 1 of 10
Flag for a moderator

Red LED

I got a red LED after installing Virgin media hub 3.0 in my new house, check and is showing the message internet (Fail Safe Mode) anyone can say what should I do to fix it?

0 Kudos
Reply
jbrennand
  • 24.02K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
230 Views
Message 2 of 10
Flag for a moderator

Re: Red LED

Is it actually "working"? Do you have internet connectivity? Is the base light "flashing"?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Lu3bareta
  • 4
  • 0
  • 0
Joining in
220 Views
Message 3 of 10
Flag for a moderator

Re: Red LED

It is working but every X min turns itself completely off again, I keep it in a good air circulated area... I believe it's something broken in the modem itself...

0 Kudos
Reply
jbrennand
  • 24.02K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
208 Views
Message 4 of 10
Flag for a moderator

Re: Red LED

I will flag for VM to come here and take a look

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
John_GS
  • 9.21K
  • 494
  • 832
Forum Team
Forum Team
197 Views
Message 5 of 10
Flag for a moderator

Re: Red LED

Hi Lu3bareta

 

Thanks for posting and welcome to the community.

 

Sorry to hear of the broadband issues. Normally the red light indicates the hub overheating, is it hot to touch?

 

Best,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Lu3bareta
  • 4
  • 0
  • 0
Joining in
176 Views
Message 6 of 10
Flag for a moderator

Re: Red LED

Hello, thanks, its "warm" to touch, make sense the overheating because that's explain why is shutting off all the time, I just received yesterday the modem and something sound lose inside, some black plastic piece fell from it... I have a spare one (they didn't collect from the previous address) but I assume is not gonna work because they come pre-set right?

0 Kudos
Reply
Ayisha_B
  • 1.42K
  • 50
  • 134
Forum Team
Forum Team
141 Views
Message 7 of 10
Flag for a moderator

Re: Red LED

Thanks for your post @Lu3bareta,

 

Please can you try carrying out a factory reset on the router just to see if this makes any difference to the red light? We'd also recommend keeping the hub upright, out in the open and away from any obstructions. 

 

If you are still having the same issue, drop me a message here and I will arrange for an engineer to come out and check this over. If a replacement is required this will be swapped at the visit. 

 

Hope to hear from you soon 🙂

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Lu3bareta
  • 4
  • 0
  • 0
Joining in
139 Views
Message 8 of 10
Flag for a moderator

Re: Red LED

Hello, I tried the reset button many times, nothing change

0 Kudos
Reply
Andrew-G
  • 7.03K
  • 1.22K
  • 3.07K
Very Insightful Person
Very Insightful Person
131 Views
Message 9 of 10
Flag for a moderator

Re: Red LED

Assuming you're not running the hub in modem mode (where the "magenta" LED looks red when viewed off axis), then it's a bust hub needing replacement.  A good chance the rattling is broken heat sink clips.  Overheating can occur with no external symptoms.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ayisha_B
  • 1.42K
  • 50
  • 134
Forum Team
Forum Team
129 Views
Message 10 of 10
Flag for a moderator

Re: Red LED

Thanks for checking. Will pop you a PM now so we can get your address confirmed and arrange a engineer to come out 🙂

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply