cancel
Showing results for 
Search instead for 
Did you mean: 

Rebooting the hub

Johnb671
Joining in

For the last couple of months my hub (3 i think) keeps dropping out at any given time. I have Sky Glass so it's damn inconvenient, sometimes it takes ages to get the hub working properly again, considering what download speed i am supposed to be getting, it's a bit poor. I am hoping someone from virgin will contact me and come up with a solution...

4 REPLIES 4

Tom_W1
Forum Team
Forum Team

Hi @Johnb671 thanks for your post here although we're sorry to hear of the concerns you've raised.

We've ran some checks here and there aren't any issues on the line, but how are you connected, is it via ethernet or WiFi?

Please let us know.

Many thanks

Tom_W

It's by wi-fi, it definitely drops out regularly as other appliances go off line as well, the router is about 15ft from the TV with a pretty much clear line of sight, but that shouldn't matter should it? 

Client62
Hero

To prevent Hub 3 from having random Wi-Fi dropouts, Smart Wi-Fi and Auto Channels need to be disabled. When enabled the Hub 3 stops / restart its Wi-Fi at random to change channel.

Using the following settings on our Hub 3 I can stream TV all evening without interruptions:

Client62_0-1689525728997.png

Kain_W
Forum Team (Retired)
Forum Team (Retired)

Thanks for the response there Johnb671,

Just regarding this matter can you post your Hub status and logs? How to do this;
• Please go to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode),
• Don't log in, click on 'router status'
• Copy/paste the data from each of the tabs as text into a 'REPLY' as opposed to 'QUICK REPLY'. Please do not include your MAC address.
Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it some time to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum for us to review the issues. 
Thanks,

Kain