Menu
Reply
csolanki
  • 9
  • 0
  • 0
Tuning in
202 Views
Message 1 of 10
Flag for a moderator

Really Slow Speed

Please help!

I am on the M600 Broadband, however over the past 3 weeks been receiving really slow speeds on WIFI (25mbps). On a wired connection I get around 70mbps. 

I have contacted telephone support and tried the pinhole reset. All cables have been checked. Still no luck!

Router Stats below. Thank you in advance!

Downstream tab:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12910000000.436256 qam20
2139000000435256 qam1
31470000003.735256 qam2
41550000003.735256 qam3
51630000003.435256 qam4
6171000000335256 qam5
71790000002.735256 qam6
81870000002.536256 qam7
9195000000236256 qam8
102030000001.535256 qam9
112110000000.735256 qam10
122190000000.235256 qam11
13227000000-0.235256 qam12
14235000000-0.735256 qam13
15243000000-0.736256 qam14
16251000000-0.536256 qam15
17259000000-0.536256 qam16
182670000000.536256 qam17
192750000000.736256 qam18
202830000000.436256 qam19
21299000000136256 qam21
22307000000136256 qam22
233150000000.937256 qam23
243230000000.937256 qam24

 

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked36.622158795
2Locked35.51948972
3Locked35.722508786
4Locked35.724138834
5Locked35.520198783
6Locked35.715998689
7Locked35.713598776
8Locked36.310008793
9Locked36.37318819
10Locked35.79178472
11Locked35.715524244
12Locked35.723695110
13Locked35.783014284
14Locked35.715885023
15Locked36.318368197
16Locked36.319498348
17Locked36.315418879
18Locked36.316029039
19Locked36.617309085
20Locked36.320969095
21Locked36.626489500
22Locked36.626489567
23Locked37.324251637
24Locked37.328489860

 

Upstream tab:

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

14620000039512064 qam3
22580000039512064 qam6
33260000039512064 qam5
43940000039512064 qam4

 

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0020
2ATDMA0010
3ATDMA0010
4ATDMA0010

 

Network Log tab:

Time Priority Description

05/07/2021 10:25:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/07/2021 01:07:37Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:42:19Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:42:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:42:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:42:14criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:42:14Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:41Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:36criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:36criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 22:41:36Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
04/07/2021 16:58:21criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 23:24:53noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt078-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 23:24:53ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/07/2021 23:24:50ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2021 18:19:4criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/06/2021 11:26:22noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
29/06/2021 08:06:49criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;



0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
200 Views
Message 2 of 10
Flag for a moderator

Re: Really Slow Speed

There are a lot of PostRS errors! When was the hub last rebooted?

What speed are wired connections?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
csolanki
  • 9
  • 0
  • 0
Tuning in
192 Views
Message 3 of 10
Flag for a moderator

Re: Really Slow Speed

Thank you for your response.

It was last rebooted around a week ago.

Wired speed is around 100mbps (just now). But this fluctuates, mostly lower. It reached 180mbps once a few days ago. 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
187 Views
Message 4 of 10
Flag for a moderator

Re: Really Slow Speed

Yeah - that's a lot of PostRS errors for a week -

I'd say that VM need to take a look at this!

Hang tight - a forum rep will be along presently!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

csolanki
  • 9
  • 0
  • 0
Tuning in
175 Views
Message 5 of 10
Flag for a moderator

Re: Really Slow Speed

Thank you again. Do I need to flag to a representative or do they just respond?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
172 Views
Message 6 of 10
Flag for a moderator

Re: Really Slow Speed

They'll just pick it up and probably ask for a PM to confirm your details - then it'll go from there!

They are so much more helpful than the phone reps!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
csolanki
  • 9
  • 0
  • 0
Tuning in
170 Views
Message 7 of 10
Flag for a moderator

Re: Really Slow Speed

Cheers and yes agreed, spent hours with the phone reps only to be lead in circles. It was like talking to a robot that wouldn't listen to what I was saying.

I look forward to hearing from a forum rep!

0 Kudos
Reply
Travis_M
  • 893
  • 36
  • 66
Forum Team
Forum Team
66 Views
Message 8 of 10
Flag for a moderator

Re: Really Slow Speed

Hi @csolanki

 

Thanks for posting on our community forum!

 

How are the speeds today? Could you reboot for me so I can review the power/signal levels upon the reboot?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
csolanki
  • 9
  • 0
  • 0
Tuning in
46 Views
Message 9 of 10
Flag for a moderator

Re: Really Slow Speed

Hi Travis_M

Thank you for your response.

The speeds are still not great and I have had a few connection dropouts over the past couple of days. 

I have now done the reboot.

Thank you 

0 Kudos
Reply
Travis_M
  • 893
  • 36
  • 66
Forum Team
Forum Team
39 Views
Message 10 of 10
Flag for a moderator

Re: Really Slow Speed

I'm going to private message you to collect some more info @csolanki

 

Please keep an eye on your inbox.

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply