Menu
Reply
rmar1205
  • 3
  • 0
  • 0
Joining in
90 Views
Message 1 of 3
Flag for a moderator

Re: WiFi 2.4 or 5ghz

i have a nova AC1200 home mesh wifi system connected to my virgin hub but still only getting less than 10mbps wifi in my conservatory. wifi works fine up to the kitchen door then drops off dramatically, i live in a bungalow which is only 25 metres long, so what is the wifi problem-i am om virgin m200 with a hub 4

0 Kudos
Reply
Andruser
  • 5.49K
  • 955
  • 2.26K
Very Insightful Person
Very Insightful Person
75 Views
Message 2 of 3
Flag for a moderator

Re: WiFi 2.4 or 5ghz

Could be distance related (how near is the nearest node to the conservatory, or is it actually in the conservatory?), or it could be that the signal is having to pass through the bungalow wall?  Solid walls massively attenuate wifi signals, and with a conservatory there's fewer options for beneficial signal reflections that can help inside the house.  If you can, position a mesh node in the middle of the conservatory with a direct view into the bungalow, see if that helps.  That isn't a practical suggestion, it's for finding out what does work, and then working back to something that is practical and works acceptably.  A related idea is to position a mesh node inside the bungalow so that it has a good "view" of the conservatory.

The ideal scenario would be a mesh node in the conservatory with an ethernet cable back to the primary mesh unit (I'm assuming the mesh is router mode and the hub in modem mode?), but appreciate that may be difficult to achieve to an acceptable degree of neatness.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
rmar1205
  • 3
  • 0
  • 0
Joining in
46 Views
Message 3 of 3
Flag for a moderator

Re: WiFi 2.4 or 5ghz

i have 3 wifi extenders on the mesh, 1 next to hub. 1 in middle of bungalow and 1 in conservatory, green light on all so all working, the issue seems to be with the hub not giving a good enough signal, up to the kitchen i get max m200, past this it drops down to less than 10 mbps,

the mesh worked fine with sky broadband, got max wifi in conservatory, virgin have already told me the issue is with 2g devices, 1 being my ipad pro.

the device to my knowledge picks up whatever signal the router puts out, unless virgin know something different to me as far as i,m aware the ipad pro works on 5g,

my wife has a new iphone se too this also cannot pick up 5g in the conservatory

0 Kudos
Reply