cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Virgin connect app can’t find hub

Comran
Joining in

I have also tried the App in the past year and couldn't get the App to recognise my android V13 5.1 samsung phone is already connected to my home wifi, with mobile data switched off.

So I deleted the VM Connect app after clearing its cache and data and have reinstalled it from the Play Store, its version is 12.34.10 . . . 

Guess what . . . it still reports on the Broadband tab that I am not connected "You have no access to home broadband" Rubbish!

Strangely though it never asked me to sign in with my account details?!?!?!

4 REPLIES 4

Zach_R
Forum Team
Forum Team

Hi @Comran,

Thank you for your post and welcome to our community forums. We're here to help.

I'm very sorry to hear that you seem to be having some issues with your Connect App recently. Is this problem ongoing today? If it is, would you mind providing a screenshot of what it says?

Thanks,

 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


Hi - on opening the App - it displays a blank page, and when I click on the Broadband icon at the bottom I get:

Screenshot_20230511_161110_Virgin Media Connect.jpg

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Thanks for providing this screenshot, Comran.

Can you confirm which Samsung phone you currently have? Is your phone on the latest Android version available? Are you able to use other applications that we provide, such as My Virgin Media or the TV:GO app?

You've mentioned that when opening the app, there's a blank page - is this showing a highlighted Home icon that you see on the bottom navigation bar? Do you see anything similar to the image below?

Image

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


Client62
Legend

By chance is your mobile connecting to a WiFi service called "Virgin Media" ?

Are you able to access the Hub's menu at http://192.168.0.1/